Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Datacenter SystemsSystem x - X6, M5, M4
All Forum Topics
Options

11 Posts

10-01-2018

Spain

13 Signins

149 Page Views

  • Posts: 11
  • Registered: ‎10-01-2018
  • Location: Spain
  • Views: 149
  • Message 1 of 6

x3650 expander kit running slow

2018-10-01, 15:10 PM

Hello,

We have upgraded our x3650 M5 (type 5462) with a second processor, more RAM and the expander kit to install more drives. About the software, we updated the ESXI version to 6.7 (Custom Lenovo).

 

 

When I was connecting like the manual says I found that the connections were different in the pictures:

 

 

and different with the "case" of the server too:

 

 

The problem is, when we power on a VM it takes like 3 or 4 minutes to do it, usually it takes 1 or 2 seconds. If we take out the expander kit, it works like always. All the system is also working slower with the expander.

I have followed the following manual (link), it looks like its just plug and play without software configuration.

 

Am I missing something?

 

 

Best regards

Reply
Answer
Options

905 Posts

09-04-2018

United States of America

1103 Signins

21630 Page Views

  • Posts: 905
  • Registered: ‎09-04-2018
  • Location: United States of America
  • Views: 21630

Re: x3650 expander kit running slow

2018-10-02, 8:49 AM

Hi 

I would suggest to run lenovo update express tool for checking if there's any firmware/driver update requests.

Since I saw that there's an expander firmware update release on 22 Nov 2017 on the support site.

If all firmware/drivers are all up-to date but lower performance issue is still persist with the new expander.

Please contact the local Lenovo sevice representive and open a support ticket.

 

Please download the tool from the link: Lenovo XClarity Essentials UpdateXpress

Here is the video about how to update firmware/drivers with Lenovo Xclarity Essential UpdateXpress: Lenovo XClarity Essentials UpdateXpress - Local (Demo)

 

Reply

Replies(5)
Options

905 Posts

09-04-2018

United States of America

1103 Signins

21630 Page Views

  • Posts: 905
  • Registered: ‎09-04-2018
  • Location: United States of America
  • Views: 21630
  • Message 2 of 6

Re: x3650 expander kit running slow

2018-10-02, 7:15 AM

Hi aFilgueras,

 

For the correct cable routing with a expander kit on x3650 M5 (type 5462), please refer to instruction from the manual, from page 309-312.

Page 309-312 introduces how to install the expander kit in slot 2 or slot 3, the cable routing connection depens on your server configuration.

 

 

Reply
Options

11 Posts

10-01-2018

Spain

13 Signins

149 Page Views

  • Posts: 11
  • Registered: ‎10-01-2018
  • Location: Spain
  • Views: 149
  • Message 3 of 6

Re: x3650 expander kit running slow

2018-10-02, 8:03 AM

Hello,

I have done the connections like it says,  but it still has slow performance. Is this expander plug and play? Shall I configure some option?

 

Thanks

Reply
Answer
Options

905 Posts

09-04-2018

United States of America

1103 Signins

21630 Page Views

  • Posts: 905
  • Registered: ‎09-04-2018
  • Location: United States of America
  • Views: 21630
  • Message 4 of 6

Re: x3650 expander kit running slow

2018-10-02, 8:49 AM

Hi 

I would suggest to run lenovo update express tool for checking if there's any firmware/driver update requests.

Since I saw that there's an expander firmware update release on 22 Nov 2017 on the support site.

If all firmware/drivers are all up-to date but lower performance issue is still persist with the new expander.

Please contact the local Lenovo sevice representive and open a support ticket.

 

Please download the tool from the link: Lenovo XClarity Essentials UpdateXpress

Here is the video about how to update firmware/drivers with Lenovo Xclarity Essential UpdateXpress: Lenovo XClarity Essentials UpdateXpress - Local (Demo)

 

0 person found this solution to be helpful.

This helped me too

Reply
Options

11 Posts

10-01-2018

Spain

13 Signins

149 Page Views

  • Posts: 11
  • Registered: ‎10-01-2018
  • Location: Spain
  • Views: 149
  • Message 5 of 6

Re: x3650 expander kit running slow

2018-10-04, 7:36 AM

Thanks,

I would test it and let you know

Reply
Options

11 Posts

10-01-2018

Spain

13 Signins

149 Page Views

  • Posts: 11
  • Registered: ‎10-01-2018
  • Location: Spain
  • Views: 149
  • Message 6 of 6

Re: x3650 expander kit running slow

2018-10-15, 9:12 AM

Thanks, it worked perfectly.

Now, I have some issue with the power, but it's not related with this. (Link)

 

Best regards

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms