Deutsche Community

ThinkPad Notebooks und ConvertiblesT4**, T5** und neuere T Serie ThinkPad Notebooks
All Forum Topics
Option

18 Beiträge

09-12-2011

Germany

124 Anmeldungen

551 Page Ansichten

  • Beiträge: 18
  • Eingetragen: ‎09-12-2011
  • Standort: Germany
  • Ansichten: 551
  • Message 1 of 5

Optimusproblem: Kein Bootscreen beim Bootvorgang mit Minidock Plus 3 und externen Monitor

2011-09-16, 9:21 AM

Guten Morgen !

Ich habe folgendes Problem: Beim Booten meines geschlossenem T410 (mit Optimus) in der Minidock mit externen Monitor, bekomme ich erst ein Bild auf dem externen Bildschirm beim Windows Login. Beim Bootvorgang macht der externe Monitor kein Bild. Das ist schlecht, denn ich nutze ein "Power-On-Passwort".

Ich bekomme den Bootscreen nur, wenn ich im BIOS unter Config->Display die diskrete Grafik auswähle und als Bootcreen Display Dock 1 oder 2, je nach Anschluss des DVI-Kabels auswähle.  Auch wenn die Nvidia sowieso immer in der Dock an ist, würde ich ungerne vor jeder mobilen Nutzung im BIOS alles umstellen müssen, um die Optimusfunktionalität nutzen zu können. Wenn ich dann das Gerät wieder mobil nutzen möchte, müssen alle Einstellungen wieder verändert werden.

Das Problem scheint es auch schon bei der switchable Grafik zu geben:

Im englischsprachigem Forum wurde mir mitgeteilt, dass es aufgrund von "Hardware limitation" dazu kommt: http://forums.lenovo.com/t5/T400-T500-and-newer-T-series/T410-with-Optimus-and-Mindock-Plus-3-Bootscreen-is-missing/td-p/533311

 

Ich bin sehr überrascht, denn viele Unternehmen schreiben das "Power-on-Passwort" in ihren Sicherheitsrichtlinien vor. Die BIOS Einstellungen jedesmal vor der Nutzung in der Dock zu ändern, halte ich nicht für einen praktikablen Weg.

 

Gibt es tatsächlich keine Möglichkeit dieses, z.B. durch zukünftige BIOS Updates, zu ändern, so dass auch im "Optimus"-Betrieb der Bootscreen extern angezeigt wird? Hängt das Problem mit der Ausgabe der Videosignale auf bis zu 4 ext. Displays zusammen? Dadurch das "Optimus" die "default"-Einstellung im BIOS ist, hätte ich erwartet, dass dann auch in der Dock die volle Funktionalität zur Verfügung gestellt wird.

Ich bin verwundert, dass dieses Problem nicht schon häufiger an Lenovo herangetragen wurde und das es keine Lösung dafür gibt.

 

Gruß
Jürgen 

T410 2537-9UG / T410 2537-PW4 / ThinkCentre M800 10FV / IPad Air 2
Antwort
Option

33 Beiträge

05-30-2011

Germany

281 Anmeldungen

468 Page Ansichten

  • Beiträge: 33
  • Eingetragen: ‎05-30-2011
  • Standort: Germany
  • Ansichten: 468
  • Message 2 of 5

Betreff: Optimusproblem: Kein Bootscreen beim Bootvorgang mit Minidock Plus 3 und externen Monitor

2011-09-16, 14:31 PM

Ha, dieses Problem wurde schon sehr häufig an Lenovo herangetragen,

auf der Suche nach diesem Problem habe ich unzählige Berichte von anderen gelesen die sich dasselbe wünschen.

Es ist ja auch das normalste der Welt, Minidock + Thinkpad + Bootscreen.

Leider war die Reaktion im englischen Forum wochen/monatelang erstmal 0, und dann hieß es wie du schon

sagtest, "geht nicht".

Ich glaube nicht dass man hier auf irgendwas warten sollte.

 

Ganz nebenbei, das betrifft ja nicht nur die T410 Reihe sondern jedes einzelne Thinkpad mit Optimus.

 

 

Ich habe das Problem gelöst in dem ich Optimus abgeschaltet habe.

Erst wollte ich das nicht, schließlich habe ich für diese Technologie bezahlt und hatte Interesse daran.

Irgendwann habe ich dann festgestellt dass ich mit "discrete" und dem neusten NVIDIA Treiber

 

1. Keine Bluescreens mehr habe

2. CATIA funktioniert

3. Eine ganze reihe von OPEN-GL Anwendungen läuft die vorher keinen Mucks von sich gegeben haben

 

Seitdem verzichte ich liebend gerne auf Optimus, und ich kann es nur jedem empfehlen.

Lange Batterielaufzeiten haben Thinkpads sowieso nicht, Optimus hin oder her.

Antwort
Option

18 Beiträge

09-12-2011

Germany

124 Anmeldungen

551 Page Ansichten

  • Beiträge: 18
  • Eingetragen: ‎09-12-2011
  • Standort: Germany
  • Ansichten: 551
  • Message 3 of 5

Betreff: Optimusproblem: Kein Bootscreen beim Bootvorgang mit Minidock Plus 3 und externen Monitor

2011-09-16, 16:29 PM

Da zöger ich noch etwas, denn ich habe bewusst "Optimus" gewählt. Ich hatte vorher ein T410 2522-K3G. Im Vergleich dazu ist das neue mit Optimus leiser (der Lüfter läuft viel seltener) und der Akku hält deutlich länger durch.

Bluescreens hatte ich noch nicht und den neusten Nvidia Treiber (8.17.12.8026) habe ich manuell installiert. Dir "Leistung" der NVS 3100 benötige ich selten, da würde ich eher fest die Chipsatzgrafik einstellen. Um damit den Bootscreen zu bekommen, muß aber das DP-Kabel direkt in die Maschine eingestöpselt werden. Dann brauche ich schon fast keine Dock mehr.

 

Das Problem haben tatsächlich auch die T420 mit Optimus und alle Geräte mit der Switchable Grafik.

 

Die Hoffnung stirbt zuletzt......

 

Gruß

Jürgen

 

 

T410 2537-9UG / T410 2537-PW4 / ThinkCentre M800 10FV / IPad Air 2
Antwort
Option

33 Beiträge

05-30-2011

Germany

281 Anmeldungen

468 Page Ansichten

  • Beiträge: 33
  • Eingetragen: ‎05-30-2011
  • Standort: Germany
  • Ansichten: 468
  • Message 4 of 5

Betreff: Optimusproblem: Kein Bootscreen beim Bootvorgang mit Minidock Plus 3 und externen Monitor

2011-09-17, 19:36 PM
Ja ich brauche die Leistung der NVIDIA auch selten, allerdings nutze ich 2 DVI Displays am Dock und somit bin ich auf die dedizierte Lösung angewiesen.
Antwort
Option

12 Beiträge

10-11-2012

Germany

30 Anmeldungen

220 Page Ansichten

  • Beiträge: 12
  • Eingetragen: ‎10-11-2012
  • Standort: Germany
  • Ansichten: 220
  • Message 5 of 5

Betreff: Optimusproblem: Kein Bootscreen beim Bootvorgang mit Minidock Plus 3 und externen Monitor

2013-01-13, 11:55 AM

Hallo, wollte den Thread nochmal auskramen da ich auch auf DisplayPort umgestellt habe und an meinem W520 selbiges Problem habe. Ich würde gerne den Bootscreen gedockt sehen ohne ständig im BIOS wechseln zu müssen.

 

Ich habe wie empfohlen im BIOS auf dedizierte Grafik umgestellt. Dann hat er einmal gebootet, Windows 7 hat automatisch irgendwelche Treiber installiert und wollte einen Neustart. Ab diesem nur noch Bluescreens, auch wenn das BIOS wieder zurückgestellt wurde. Nur eine Systemwiederherstellung konnte helfen.

 

Wie muss ich genau vorgehen damit ich keine Bluescreens bekomme? Wie stark wirkt sich immer dedizierte Krafik auf die Akkulaufzeit aus?

 

Danke,

Alex

Antwort
Forum Startseite

Community Richtlinien

Überprüfen Sie die Community-Teilnahmebedingungen bevor Sie einen Beitrag verfassen.

Erfahren Sie mehr

Check out current deals!

Gehen Sie einkaufen
X

Save

X

Löschen

X

No, I don’t want to share ideas Yes, I agree to these terms