Deutsche Community

ThinkPad Notebooks und ConvertiblesT4**, T5** und neuere T Serie ThinkPad Notebooks
All Forum Topics
Option

12 Beiträge

08-08-2020

DE

12 Anmeldungen

130 Page Ansichten

  • Beiträge: 12
  • Eingetragen: ‎08-08-2020
  • Standort: DE
  • Ansichten: 130
  • Message 1 of 11

T14 1.Gen. AMD: Kein Ton mehr

2020-09-09, 16:32 PM

Hallo,

habe seit zwei Wochen ein T14 AMD.

 

Plötzlich ist der Ton ausgefallen, nichts über Lautsprecher, nichts über Kopfhörer. Bei mp3-Wiedergabe kommt die Fehlermeldung "kein Audiogerät vorhanden."

 

Ich habe bereits im Gerätemanager die Treiber für "AMD  High definition Audio device" aktualisiert, Device deinstaliiert, neugestartet etc., ohne Änderung.

 

Hat jemand eine Idee?

Gelöst! See the solution
Antwort
Option

4888 Beiträge

02-08-2014

DE

9227 Anmeldungen

74999 Page Ansichten

  • Beiträge: 4888
  • Eingetragen: ‎02-08-2014
  • Standort: DE
  • Ansichten: 74999
  • Message 2 of 11

Re:T14 1.Gen. AMD: Kein Ton mehr

2020-09-10, 4:43 AM

Ich habe bereits im Gerätemanager die Treiber für "AMD  High definition Audio device" aktualisiert, Device deinstaliiert, neugestartet etc., ohne Änderung.

 

Für die Lautsprecher und Kopfhörer ist der Realtek Audio Treiber zuständig. AMD High definition Audio device ist nur für die externe Tonausgabe z.B über HDMI.

Link: Realtek Audio Driver for Windows 10 (Version 1903 or later) - ThinkPad T14 Gen 1, T14s Gen 1, X13 Gen 1

 

Link: Treiber & Software T14 Gen 1 (type 20UD, 20UE) Laptop (ThinkPad)


Gruß Grisu_1968
X1 Carbon 6th Gen - Type 20KH & ThinkPad Ultra Docking Station - Type 40AJ. Windows 10 Pro x64.
Lösungen bitte als Gelöst markieren.
Bitte nehmt an der Forenumfrage teil um uns zu bewerten.
Antwort
Option

12 Beiträge

08-08-2020

DE

12 Anmeldungen

130 Page Ansichten

  • Beiträge: 12
  • Eingetragen: ‎08-08-2020
  • Standort: DE
  • Ansichten: 130
  • Message 3 of 11

Re:T14 1.Gen. AMD: Kein Ton mehr

2020-09-10, 7:09 AM

Danke, @Grisu_1968 ,

der verlinkte Treiber ist installiert. Hatte zuvor schon deinstalliert + neuinstalliert, ohne Erfolg.  Gerätemanager zeigt an "Das Gerät funktioniert einwandfrei." "Pfad 0 (Internal High Definition Audio Bus)" sowie

 "Das Gerät HDAUDIO\FUNC_01&VEN_10EC&DEV_0257&SUBSYS_17AA5081&REV_1000\5&28ddc6c7&1&0001 wurde gestartet.

Treibername: oem101.inf

Klassen-GUID: {4d36e96c-e325-11ce-bfc1-08002be10318}

Dienst: IntcAzAudAddService"

 

Nach wie vor kommt leider kein Ton aus dem Gerät. Ich hatte auch schon über das Lenovo-Diagnose-Tool einen Scan zum Audio-Controller durchgeführt, der Diagnose-Scan endete aber mit der Fehlermeldung "ModulNotSupport."

 

 

 

Antwort
Option

4888 Beiträge

02-08-2014

DE

9227 Anmeldungen

74999 Page Ansichten

  • Beiträge: 4888
  • Eingetragen: ‎02-08-2014
  • Standort: DE
  • Ansichten: 74999
  • Message 4 of 11

Re:T14 1.Gen. AMD: Kein Ton mehr

2020-09-10, 7:39 AM

Mit den Sound-Treiber von Realtek gab es in letzter Zeit Probleme. Bei manchen hat geholfen einen anderen Treiber von Realtek zu installieren.

Helfen kann auch den Treiber mal nur zu deaktivieren (Nicht Deinstallieren) den PC neu starten und wieder aktivieren und denn PC noch mal neu zu starten.

 

Eventuell findest du auch da eine Lösung?

Link: https://forums.lenovo.com/t5/X-X-Tablet-und-Helix-Serie-ThinkPad-Notebooks/ThinkPad-X1-Carbon-8th-Gen-20UA-nach-Updates-kein-Audio-Out-mehr/m-p/5032440

Da mal alle Beiträge durchlesen weil verschiedene Lösungen da aufgeführt sind.


Gruß Grisu_1968
X1 Carbon 6th Gen - Type 20KH & ThinkPad Ultra Docking Station - Type 40AJ. Windows 10 Pro x64.
Lösungen bitte als Gelöst markieren.
Bitte nehmt an der Forenumfrage teil um uns zu bewerten.
Antwort
Option

12 Beiträge

08-08-2020

DE

12 Anmeldungen

130 Page Ansichten

  • Beiträge: 12
  • Eingetragen: ‎08-08-2020
  • Standort: DE
  • Ansichten: 130
  • Message 5 of 11

Re:T14 1.Gen. AMD: Kein Ton mehr

2020-09-10, 9:00 AM

@Grisu_1968 

 

Danke, aber die Aktivierung- / Deaktivierung habe ich mehrmals durch.

In dem verlinkten Thread werden Treiber genannt, die bei anderen funktioniert haben - diese sind aber nicht kompatibel mit meinem Gerät (T14 AMD). 

 

Bis jetzt also immer noch keine Lösung....

Antwort
Option

4888 Beiträge

02-08-2014

DE

9227 Anmeldungen

74999 Page Ansichten

  • Beiträge: 4888
  • Eingetragen: ‎02-08-2014
  • Standort: DE
  • Ansichten: 74999
  • Message 6 of 11

Re:T14 1.Gen. AMD: Kein Ton mehr

2020-09-10, 10:32 AM

Hast du die Treiber von der Webseite von Realtek getestet? Diese sollten sich installieren lassen.

Link: REALTEK PC Audio Codecs > High Definition Audio Codecs Software

 

Link: Realtek HD Audio Driver R2.82 (Vista/7/8/8.1/10) 64-bit (Executable file) (252 MB)

 

Link: Vista, 7, 8, 8.1, 10 Driver R2.82 (32/64bits) Driver only (Executable file) (412 MB)

Link: Vista, 7, 8, 8.1, 10 Driver R2.82 (32/64bits) Driver only (ZIP file) (417 MB)


Gruß Grisu_1968
X1 Carbon 6th Gen - Type 20KH & ThinkPad Ultra Docking Station - Type 40AJ. Windows 10 Pro x64.
Lösungen bitte als Gelöst markieren.
Bitte nehmt an der Forenumfrage teil um uns zu bewerten.
Antwort
Option

12 Beiträge

08-08-2020

DE

12 Anmeldungen

130 Page Ansichten

  • Beiträge: 12
  • Eingetragen: ‎08-08-2020
  • Standort: DE
  • Ansichten: 130
  • Message 7 of 11

Re:T14 1.Gen. AMD: Kein Ton mehr

2020-09-10, 11:08 AM

@Grisu_1968 

 

Nach vielem Hin und Her konnte ich plötzlich im Gerätemanager beim Realtek Audio Controller den "zuletzt verwendeten Treiber verwenden" auswählen.

Dort ist es jetzt eine Version "Treiberanbieter Microsoft 10.0.19041.264" installiert, und die funktioniert.

 

Soweit danke für die Unterstützung bislang ;-)

 

 

0 Benutzer fanden diese Lösung hilfreich.

This helped me too

Antwort
Option

1 Beiträge

09-23-2020

DE

2 Anmeldungen

5 Page Ansichten

  • Beiträge: 1
  • Eingetragen: ‎09-23-2020
  • Standort: DE
  • Ansichten: 5
  • Message 8 of 11

Re:T14 1.Gen. AMD: Kein Ton mehr

2020-09-23, 10:27 AM

Ich habe das selbe Problem bei meinem Thinkpad gehabt, und die Lösung um wieder Ton zu haben war auch der Microsoft Treiber. Was mir allerdings aufgefallen ist, dass mit diesem Treiber die Dolby-Software nicht mehr funktioniert. Bringt die Software normalerweise einen verbesserten Sound oder sollte man im Moment froh sein, dass man überhaupt wieder Ton aus dem Rechner bekommt?

Antwort
Option

4888 Beiträge

02-08-2014

DE

9227 Anmeldungen

74999 Page Ansichten

  • Beiträge: 4888
  • Eingetragen: ‎02-08-2014
  • Standort: DE
  • Ansichten: 74999
  • Message 9 of 11

Re:T14 1.Gen. AMD: Kein Ton mehr

2020-09-23, 10:56 AM

Der Microsoft Treiber ist ein Standard Treiber ohne Zusatzfunktionen.

Mit dem Realtek und Dolby-Software hat man in der Tat einen besseren Ton.


Gruß Grisu_1968
X1 Carbon 6th Gen - Type 20KH & ThinkPad Ultra Docking Station - Type 40AJ. Windows 10 Pro x64.
Lösungen bitte als Gelöst markieren.
Bitte nehmt an der Forenumfrage teil um uns zu bewerten.
Antwort
Option

4 Beiträge

09-24-2020

DE

4 Anmeldungen

25 Page Ansichten

  • Beiträge: 4
  • Eingetragen: ‎09-24-2020
  • Standort: DE
  • Ansichten: 25
  • Message 10 of 11

Re:T14 1.Gen. AMD: Kein Ton mehr

2020-09-24, 14:33 PM

habe genau dasselbe problem, wo bekommt man denn den windows treiber?

Antwort
Forum Startseite

Community Richtlinien

Überprüfen Sie die Community-Teilnahmebedingungen bevor Sie einen Beitrag verfassen.

Erfahren Sie mehr

Check out current deals!

Gehen Sie einkaufen
X

Save

X

Löschen