Deutsche Community

ThinkPad Notebooks und ConvertiblesT4**, T5** und neuere T Serie ThinkPad Notebooks
All Forum Topics
Option

24 Beiträge

05-08-2018

DE

52 Anmeldungen

880 Page Ansichten

  • Beiträge: 24
  • Eingetragen: ‎05-08-2018
  • Standort: DE
  • Ansichten: 880
  • Message 1 of 2

T560 Win10 WLAN zeigt nach Standby keine Verfügbaren Netze

2018-11-12, 12:27 PM

Hi,

 

Ich habe ein T560 mit Windows 10 1803. Das folgende Problem besteht schon immer.

 

Wenn ich das BS in Standby (Sleep) versetze dann funktioniert WLAN nicht mehr nach dem Aufwecken. LAN funktioniert wenn ich ein Kabel anschließe.

 

Wenn ich in der Taskleiste auf das WLAN Symbol klicke und verfügbare Netze anzeige ist die Liste leer.

 

Die WLAN Karte ist noch unter Netzwerkadapter mit einem roten Kreuz aufgelistet.

Deaktivieren des WLAN Adapters und Verwendung der Problembehandlung hilft nicht.

 

Ich muss das BS neu starten damit WLAN wieder funktioniert.

 

Intel(R) Dual Band Wireless-AC 8260

Treiberanbieter: Intel

Treiberdatum: 04.01.2018

Treiberversion: 20.30.0.7

Signaturgeber: Microsoft Windows Hardware Compatibility Publisher

 

Danke

 

Update 15:15

 

Veraltetes Lenovo-PM-Device

Gerätemanager → Systemgeräte → Lenovo PM Device

Treiberanbieter: Lenovo
Treiberdatum: 15.03.2018 → 30.08.2018 (Windows Update)
Treiberversion: 1.67.14.5 → 1.67.14.7 (Windows Update)
Signaturgeber: Microsoft Windows Hardware Compatibility Publisher

Diesen habe ich nicht installiert:
https://pcsupport.lenovo.com/de/de/products/laptops-and-netbooks/thinkpad-t-series-laptops/thinkpad-t560/20fj/downloads/DS032258
Datum: 23.05.2018
Version: 1.67.14.04


Energiespareinstellungen der WLAN-Karte
[ ] Computer kann Gerät ausschalten, um Energie zu sparen
[ ] Gerät kann den Computer aus dem Standbymodus aktivieren

 

 

 

Ähnliche Themen ohne passende Lösung

Mit freundlichen Grüßen
Communities: English Deutsche
Antwort
Option

7343 Beiträge

08-17-2015

SK

26482 Anmeldungen

556684 Page Ansichten

  • Beiträge: 7343
  • Eingetragen: ‎08-17-2015
  • Standort: SK
  • Ansichten: 556684
  • Message 2 of 2

Betreff: T560 Win10 WLAN zeigt nach Standby keine Verfügbaren Netze

2018-11-13, 12:20 PM

Hallo blueice_haller,

 

der Powermanagement-Treiber wäre von Windows auch nicht installiert, da ja eine neuere Version vorliegt. Du könntest aber ausprobieren den aktuellen einmal komplett zu entfernen und zu löschen und danach den aktuellsten von Lenovo zu installieren.

 

Was das WLAN Modul angeht, scheinst Du eine ältere Version zu benutzen als die, welche auf unserer Support-Seite angeboten wird? Oder irre ich mich da?

 

Auch wenn es sich um kein ungewöhnliches Symptom handelt, gibt es soweit keine Berichte in den Foren oder auch intern, welche das Symptom bei dem T560 erwähnen würden. Ich würde empfehlen einmal diese Lösung aus unserer Support-Seite durchzulesen und sicher zu stellen, dass es "Maximum Performance" bei dem WLAN-Adapter bei dem aktuellen Energiemodus eingestellt ist.


Freundliche Grüße,

 

Juraj
German, Czech & Slovak Community Lead


DE : Willkommen in der Community! Hatten Sie bereits an der Foren Umfrage teilgenommen? Wir benötigen die folgenden Informationen. Wir hören zu und lesen Ihre Kommentare gerne!

CZ/SK : Vítejte v Komunitě! Už jste se zúčastnili našeho průzkumu fóra? Potřebujeme následující informace. S radostí posloucháme a čteme vaše komentáře!
_

Antwort
Forum Startseite

Community Richtlinien

Überprüfen Sie die Community-Teilnahmebedingungen bevor Sie einen Beitrag verfassen.

Erfahren Sie mehr

Check out current deals!

Gehen Sie einkaufen
X

Save

X

Löschen