abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Antworten
Highlighted
JakeTheDog
Fanfold Paper
Beiträge: 5
Registriert: ‎03-12-2016
Location: DE
Aufrufe: 394
Nachricht 1 von 4

Bootproblem mit neuer HDD - HDD in Ordnung

Hallo zusammen,

ich habe einen Lenovo T540p. Vor einiger Zeit habe ich das DVD Laufwerk durch eine Samsung SSD 830 ausgetauscht und mein System (Windows 10 Pro) auf dieser Platte installiert, während ich die bereits eingebaute HDD als Datenspeicher genutzt habe.

Jetzt habe ich die HDD durch eine Seagate Barracuda 2 TB ST2000LM015 ausgetauscht. Beim Booten bekomme ich jetzt die Meldung "PXE - E61: Media Test Failure, check cable".

Nach kurzer Recherche habe ich festgestellt, dass dieser Fehler kommt, wenn der Laptop versucht über LAN zu booten. In der Boot-Order ist diese Option ganz am Ende (Nummer 8). Die SSD steht ganz an erster Stelle. D.h. die Boot-Order wird wohl durchlaufen und es wird nicht von der SSD gebootet.

Das selber passiert auch, wenn ich gar keine HDD einbaue. Wenn ich meine alte HDD einbaue, fährt der Rechner wieder ganz normal hoch (das Betriebssystem befindet sich definitiv auf der SSD!).

Ich habe absolut keine Ahnung, was hier los ist! Was könnte das Problem sein?

Community Moderator
Community Moderator
Beiträge: 2.386
Registriert: ‎02-08-2014
Location: DE
Aufrufe: 386
Nachricht 2 von 4

Betreff: Bootproblem mit neuer HDD - HDD in Ordnung

Was passiert wenn du im Bios das Booten über Lan ganz abschaltest.

Was Psssiert wenn du die SSD und die HDD vertauschst? (SSD Laufwerk 0 und HDD Laufwerk 1).

Wurde Windows im UEFI Modus installiert (Festplatte ist als GPT Datendräger eingerichtet) und die weiteren versteckten Partitionen (Wiederherstellung, EFI Systempartition, Microsoft reserved Partition, Windows) sind auf der SSD? Datendräger verwaltung was wird da angezeigt? (Microsoft reserved Partition wird nicht in der Datendrägerverwaltung angezeigt das ist normal!).

 

 

Ich kann mir Vorstellen da du die SSD Nachträglich eingebaut hast und die originale HDD am alten Platz gelasen wurde das da eventuell bei der neuen Installation von Windows da Partitionen auf der HDD gelandet sind die Windows benötigt und deswegen mit der neuen HDD Windows nicht startet ob wohl das eigendliche Betriebsystem auf der SSD installiert ist.

 

Lösung währe da die HDD ausbauen und die SSD da einbauen wo die HDD ist (Datendräger 0). Windows neu installieren auf der SSD aber die HDD noch ausgebaut lassen. Erst wenn Windows neu installiert ist die neue HDD einbauen. 

 

Wenn dein Winondows 10 64bit im UEFI Modus installiert wurde (GPT Datendräger) sollte es so in der Datendrägerverwaltung angezeigt werden.

Unbenannt2.JPG

Da noch ein Bild von meinem Backupprogramm wo alle Partitionen auch die Microsoft reserved Partition angezeigt wird.

Unbenannt.JPG


Gruß Grisu_1968
ThinkPad X1 Carbon 5th Gen & ThinkPad Thunderbolt 3 Dock. ThinkPad x250 & ThinkPad Ultra Dock. Windows 10 Pro x64.
Lösungen bitte als Gelöst markieren und wenn ich helfen konnte freue ich mich über jeden Kudo Smiley (fröhlich)
JakeTheDog
Fanfold Paper
Beiträge: 5
Registriert: ‎03-12-2016
Location: DE
Aufrufe: 381
Nachricht 3 von 4

Betreff: Bootproblem mit neuer HDD - HDD in Ordnung

Ich habe das Problem gelöst!

 

Es ist tatsächlich so, dass ich die alte HDD damals an ihrem Platz gelassen habe und die neue SSD dort eingebaut habe, wo früher das DVD Laufwerk war. Bei der Neuinstallation von Windows ist anscheinend der MBR auf der alten HDD geblieben, weil er das Laufwerk immer noch für das primäre Laufwerk gehalten hat (so erkläre ich mir das zumindest).

Der MBR hat also komplett gefehlt, als ich die alte HDD ausgebaut hab. So konnte dann auch nichts booten.

 

Jedenfalls habe ich die alte Festplatte wieder eingebaut und dann den MBR mit dem Tool Easy BCD von Laufwerk D auf Laufwerk C kopiert. Danach hab ich die HDDs wieder ausgetauscht und voilà, es hat funktioniert! Smiley (fröhlich)

Community Moderator
Community Moderator
Beiträge: 2.386
Registriert: ‎02-08-2014
Location: DE
Aufrufe: 357
Nachricht 4 von 4

Betreff: Bootproblem mit neuer HDD - HDD in Ordnung

Danke für deine Rückantword. Ich markiere mal deine Antword als gelöst.


Gruß Grisu_1968
ThinkPad X1 Carbon 5th Gen & ThinkPad Thunderbolt 3 Dock. ThinkPad x250 & ThinkPad Ultra Dock. Windows 10 Pro x64.
Lösungen bitte als Gelöst markieren und wenn ich helfen konnte freue ich mich über jeden Kudo Smiley (fröhlich)
Autoren, für die die meisten Kudos vergeben wurden