Support in other languages: 
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meinten Sie 

Willkommen im Forum!

Dies ist eine Peer-to-Peer-Support-Community - Wo Benutzer Ihre Erfahrungen & Kenntnisse unter sich austauschen können.
Bitte beachten SieDIE REGELN.Wie Sie sich registrieren und einloggen. Häufig gestellte Fragen.

Verändere die Zukunft.

Gestalte die nächste Generation von Lenovo PCs mit! Erfahren Sie mehr.
Share your ideas with our product team

Gestalte die nächste Generation von Lenovo PCs mit!

Herzlich Willkommen in der Lenovo Community!
Antworten
Paper Tape
Beiträge: 5
Registriert: ‎03-01-2012
Location: Berlin
0 Kudos

T420 - Laufwerk entfernt nach längerem Standby

Hallo,

 

Ich habe ein Problem uns zwar wird bei meinem T420 das Laufwerk nach einem längerem Standby nicht mehr erkannt.

Im Gerätemanager steht das es zum auswerfen bereit ist aber noch nicht entfernt wurde.

 

Ich habe Windows 7 komplett neu aufgespielt also kein BackUP oder ähnliches.

 

Im vorinstallierten war es so das das Laufwerk nach einiger Zeit benutzung entfernt wurde und wieder aktiviert wurde nachdem man den knopf am Laufwerk gedrückt hatte. Das wird mit meiner Version von Windows nicht mehr so durchgeführt.

 

Ich hoffe das mir jemand helfen kann.

 

Mit freundlichen Grüßen

 

Mind

Guru
Beiträge: 2.505
Registriert: ‎03-19-2009
Location: Idar-Oberstein, Germany
0 Kudos

Betreff: T420 - Laufwerk entfernt nach längerem Standby

Ist der Lenovo Power Management Treiber installiert? - NICHT den von Windows - Update, dieser besitzt nicht die gleichen Fähigkeiten.

 

Solltest Du heute nicht damit klarkommen, kannst Du morgen zum Usertreffen in Berlin Kreuzberg gehen. - Dort wird Dir auf jeden Fall geholfen.

 

--------------------------------
My home-forum: http://www.thinkpad-forum.de
Wiki: Deutsches ThinkPad-Wiki English ThinkWiki
My ThinkPad-Collection
Paper Tape
Beiträge: 5
Registriert: ‎03-01-2012
Location: Berlin
0 Kudos

Betreff: T420 - Laufwerk entfernt nach längerem Standby

Also ich habe sicherheitshalber die Treiber noch einmal installiert...leider ohne Erfolg.

 

Im GeräteManager steht folgende Fehlermeldung für das Optische Laufwerk:

 

Optiarrc DVD RW AD-7710H ATA Device

 

Dieses Hardwaregerät kann nicht verwendet werden, weil es für "Sicheres Entfernen" konfiguriert, aber noch nicht vom Computer getrennt wurde. (Code 47)

Trennen Sie dieses Gerät vom Computer, und schließen Sie es erneut an, um das Problem zu beheben.

 

vllt hilft das ja weiter Smiley (fröhlich)

 

 

Highlighted
Guru
Beiträge: 2.505
Registriert: ‎03-19-2009
Location: Idar-Oberstein, Germany
0 Kudos

Betreff: T420 - Laufwerk entfernt nach längerem Standby

[ Bearbeitet ]

Schau mal in den Energiemanager, Ansicht "Erweitert" - "Globale Einstellungen..."

 

Bei einigen Thinkpads gibt es dort eine Option zum Abschalten des optischen Laufwerks zum Strom sparen. - Diese deaktivieren.

 

Es sollte außerdem der Intel Rapid Storage Treiber von der Lenovo Downloadseite installiert sein (Installationsanleitung auf der Downloadseite genau einhalten!!).

--------------------------------
My home-forum: http://www.thinkpad-forum.de
Wiki: Deutsches ThinkPad-Wiki English ThinkWiki
My ThinkPad-Collection