Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

260 Posts

07-03-2009

United States of America

545 Signins

4675 Page Views

  • Posts: 260
  • Registered: ‎07-03-2009
  • Location: United States of America
  • Views: 4675
  • Message 1 of 30

Noise from T400s

2009-11-03, 3:17 AM

 

(Moderator: I am not exactly sure if I am talking about the same kind of noise in another recent post. If yes, please merge this into the other.)

 

The buzz noise from my T400s is noticeably and very annoying. I am not talking about the fan noise but some strange sound at a high pictch! After a serious of tests, I determined that the noise level appears to be proportional to the CPU speed.

 

I use Windows 7 and ThinkVantage Power Management (PM) 3.05.  In PM, I switched to the "advanced" mode, went to "power plan" and "system settings", where one can choose one of the following four maximum CPU speeds: maximum, adaptive, low, and lowest.

 

Switching to "maximum" and hitting "apply" give me highly noticeable noisy sound at an annoying level. Switching from "maximum" to "low" or "lowest" and hitting "apply" reduce the noise significantly. Applying "adaptive" results in non-uniform, burst-like noise. Because of a lower maximum CPU speed is set for the battery mode, disconnecting the laptop from AC power reduces the noise.

 

I also went to Windows's device management and tried turning off peripherals and non-essential devices such as keyboard, mouse, sound card, wired / wireless connections, etc. None of them changed the noise level. Neither did muting help.

 

So, my conclusion is that the CPU speed determines the noise level, and I cannot stand with the level at the maximum CPU speed. FYI, I have a SP9600 2.53GHz CPU.

 

Reply
Options

205 Posts

12-04-2007

Hong Kong

490 Signins

3439 Page Views

  • Posts: 205
  • Registered: ‎12-04-2007
  • Location: Hong Kong
  • Views: 3439
  • Message 2 of 30

Re: Noise from T400s

2009-11-03, 4:20 AM

fan noise? my t400s (with sp9400) has a quiet fan - i can usually just hear it

.
----------------------------
T400s - 2815RW1 + Win7 Ultimate :D
Don't pm me for help! That's what the forum is for. Also, Google's nicer than me. Ask him.
Reply
Options

260 Posts

07-03-2009

United States of America

545 Signins

4675 Page Views

  • Posts: 260
  • Registered: ‎07-03-2009
  • Location: United States of America
  • Views: 4675
  • Message 3 of 30

Re: Noise from T400s

2009-11-03, 5:16 AM

 

wrote:

fan noise? my t400s (with sp9400) has a quiet fan - i can usually just hear it

.
Cassio, not the fan. The fan is quiet (quieter than X301's). I was talking about high pitched buzz noise, which can be heard after the fan gets turned off by tpfancontrol.
Thanks for sharing. I updated my original post.

 

 

Reply
Options

5884 Posts

11-24-2007

United States of America

12810 Signins

291275 Page Views

  • Posts: 5884
  • Registered: ‎11-24-2007
  • Location: United States of America
  • Views: 291275
  • Message 4 of 30

Re: Noise from T400s

2009-11-03, 14:06 PM

that's your processor.

ThinkStation P700      ThinkPad X1C7

Reply
Options

6 Posts

11-08-2009

Duluth, GA

12 Signins

125 Page Views

  • Posts: 6
  • Registered: ‎11-08-2009
  • Location: Duluth, GA
  • Views: 125
  • Message 5 of 30

Re: Noise from T400s

2009-11-08, 17:34 PM

I have the same problem with u too.

I just got my T400 earlier this week.

The noise is driving me crazy, giving me headaches.

I never had this problem with other laptops (asus, toshiba, dell).

Any solutions?

T9600, 4GB, 128GB SSD
Reply
Options

260 Posts

07-03-2009

United States of America

545 Signins

4675 Page Views

  • Posts: 260
  • Registered: ‎07-03-2009
  • Location: United States of America
  • Views: 4675
  • Message 6 of 30

Re: Noise from T400s

2009-11-09, 5:13 AM

I have sent it back for warranty fix. It might be back on Tuesday or Wednesday. Then I can tell if it is fixed.

Reply
Options

6 Posts

11-08-2009

Duluth, GA

12 Signins

125 Page Views

  • Posts: 6
  • Registered: ‎11-08-2009
  • Location: Duluth, GA
  • Views: 125
  • Message 7 of 30

Re: Noise from T400s

2009-11-10, 1:14 AM

What did u tell them? 

Will they understand if I just say my laptop makes squeaky, high-pitched noise? 

Deciding if I should refund (I had it for like 6 days..don't even know if I can tho).

Let me know. Thanks! 

 

T9600, 4GB, 128GB SSD
Reply
Options

260 Posts

07-03-2009

United States of America

545 Signins

4675 Page Views

  • Posts: 260
  • Registered: ‎07-03-2009
  • Location: United States of America
  • Views: 4675
  • Message 8 of 30

Re: Noise from T400s

2009-11-11, 1:34 AM

wrote:

What did u tell them? 

Will they understand if I just say my laptop makes squeaky, high-pitched noise? 

Deciding if I should refund (I had it for like 6 days..don't even know if I can tho).

Let me know. Thanks! 

 


 

I gave them a down-to-the-detail description printed on a sheet that went with warranty depot. Below is what I wrote.

 

Issue: High-pitch squeaking noise. Noise level is proportional to CPU speed. When CPU runs at the maximum speed, noise is loud and annoying. At the lowest CPU speed, noise is unnoticeable. Set the CPU speed to "adaptive" in power management, noise goes up and down. This noise does NOT appear be related to SSD or other operations. Noise is present when SSD is idle. This noise exists in both Windows XP and 7 operating systems. Updating to all latest drivers does not solve the problem.

The repair was on hold for parts to arrive. Note that I also reported another problem with the multi-touch LCD, so I am not sure which parts are on back-order.

Reply
Options

21 Posts

12-08-2009

ATLANTA, GA

51 Signins

307 Page Views

  • Posts: 21
  • Registered: ‎12-08-2009
  • Location: ATLANTA, GA
  • Views: 307
  • Message 9 of 30

Re: Noise from T400s

2009-12-12, 23:04 PM

Did you fix the problem, because mine has the same problem?

Reply
Options

27 Posts

12-20-2009

France

22 Signins

210 Page Views

  • Posts: 27
  • Registered: ‎12-20-2009
  • Location: France
  • Views: 210
  • Message 10 of 30

Re: Noise from T400s

2009-12-20, 20:17 PM

Hi !

 

I have the same problem, but only when T400s is on the minidock station.

When plugged directly to power adapter, I don't have this high pitch noise, beeing more noticable if you turn my head left or right (not in front of the laptop).

 

Lenovo has already changed my motherboard, and same issue still there.

 

I have noticed that within the BIOS, this high pitch noise is not hearable.

 

Any idea ?

 

Regards,

Kristofior.

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms