Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad; T61 and prior T series plus Other Legacy ThinkPads
All Forum Topics
Options

28 Posts

01-05-2009

Canada

30 Signins

421 Page Views

  • Posts: 28
  • Registered: ‎01-05-2009
  • Location: Canada
  • Views: 421
  • Message 1 of 9

T43 - Wireless LAN missing

2009-01-05, 4:25 AM

T43 (2687D4U).  I did a system restore to clean things up and upon restore, I downloaded the new Toolbox, which is great, and it updated all my drivers.  Everything is working perfect (love the Thinkpads!), however there is no icon for Wireless connection.  Add Hardware searches all devices and finds no Wireless card.  It does not find/recognize the internal Wireless 802. card

 

Kindest regards,

EE 

 

 

I posted ealier in response to another user's similar problem.  Since we have different models I chose to repost separately.  Sorry for any confusion

Message Edited by eismane on 01-04-2009 08:57 PM
T43 (2687D4U) | WinXP Pro | Intel Pentium(R) M | 1.86GHz | 1GB RAM | 40GB Hard Drive
Reply
Answer
Options

28 Posts

01-05-2009

Canada

30 Signins

421 Page Views

  • Posts: 28
  • Registered: ‎01-05-2009
  • Location: Canada
  • Views: 421

Re: T43 - Wireless LAN missing

2009-01-05, 4:31 AM

George recommended

 

 

You should uninstall your wireless driver, then install this one:

 

http://www-307.ibm.com/pc/support/site.wss/document.do?sitestyle=lenovo&lndocid=MIGR-70480

 

After downloading it, you must go to C>Drivers>Win>Wlanint and run the setup from there.

 

 

 

 

How do I uninstall the current driver when a LAN card isn't even listed?  I've downloaded several to see if they would work to no avail.  In the Add/Remove Programs, there is nothing to indicate a Wireless LAN.  

 

Viewing C>Drivers>Win>Wlanint and running the setup, I receive the following error:

"Please make sure that there are no "Found New Harware Wizard" dialogues open and that the installer has only been launched once."    (I've made sure that I restarted before running setup). 

 

 

Message Edited by eismane on 01-04-2009 08:58 PM
Message Edited by eismane on 01-04-2009 09:15 PM
T43 (2687D4U) | WinXP Pro | Intel Pentium(R) M | 1.86GHz | 1GB RAM | 40GB Hard Drive
Reply

Replies(8)
Answer
Options

28 Posts

01-05-2009

Canada

30 Signins

421 Page Views

  • Posts: 28
  • Registered: ‎01-05-2009
  • Location: Canada
  • Views: 421
  • Message 2 of 9

Re: T43 - Wireless LAN missing

2009-01-05, 4:31 AM

George recommended

 

 

You should uninstall your wireless driver, then install this one:

 

http://www-307.ibm.com/pc/support/site.wss/document.do?sitestyle=lenovo&lndocid=MIGR-70480

 

After downloading it, you must go to C>Drivers>Win>Wlanint and run the setup from there.

 

 

 

 

How do I uninstall the current driver when a LAN card isn't even listed?  I've downloaded several to see if they would work to no avail.  In the Add/Remove Programs, there is nothing to indicate a Wireless LAN.  

 

Viewing C>Drivers>Win>Wlanint and running the setup, I receive the following error:

"Please make sure that there are no "Found New Harware Wizard" dialogues open and that the installer has only been launched once."    (I've made sure that I restarted before running setup). 

 

 

Message Edited by eismane on 01-04-2009 08:58 PM
Message Edited by eismane on 01-04-2009 09:15 PM
T43 (2687D4U) | WinXP Pro | Intel Pentium(R) M | 1.86GHz | 1GB RAM | 40GB Hard Drive

0 person found this solution to be helpful.

This helped me too

Reply
Options

28 Posts

01-05-2009

Canada

30 Signins

421 Page Views

  • Posts: 28
  • Registered: ‎01-05-2009
  • Location: Canada
  • Views: 421
  • Message 3 of 9

Re: T43 - Wireless LAN missing

2009-01-05, 20:00 PM

This worked for me.  Thanks bunches

 

 

If there's no "Found new hardware wizard" then go to device manager, right click on Network controller, choose update driver. In the opening window choose "No, not this time" and click next. Then choose "Install from a list or specific location" and click next. Mark the box "include this location in the search" and click browse to choose the location of the drivers. Click Next. If the drivers and location are correct then it should install your wireless drivers.

 

If you get your network to funtiuon again install System update and let it to download all other drivers, then you should get rid of all the !? marks

 

Rgds,

Ahti

T43 (2687D4U) | WinXP Pro | Intel Pentium(R) M | 1.86GHz | 1GB RAM | 40GB Hard Drive
Reply
Options

1 Posts

06-04-2009

bengaluru

2 Signins

9 Page Views

  • Posts: 1
  • Registered: ‎06-04-2009
  • Location: bengaluru
  • Views: 9
  • Message 4 of 9

Re: T43 - Wireless LAN missing

2009-06-04, 10:28 AM

Hey there... 

 

i am facin the same problem as above posted. N infact i did try installin all the drivers n yet the network controller driver aint picking it.

 

could you please suggest wot else could be done to update the network controller driver..??

 

i tried installing with this

 

http://www-307.ibm.com/pc/support/site.wss/document.do?sitestyle=lenovo&lndocid=MIGR-70480

 

but it dint do...!!!

 

also tried with two other drivers from the lenovo site itself, but ma bad nuffin seems to be working.

 

wot else could be done..??

 

Thanx

 

Anjillan 

Reply
Options

28 Posts

01-05-2009

Canada

30 Signins

421 Page Views

  • Posts: 28
  • Registered: ‎01-05-2009
  • Location: Canada
  • Views: 421
  • Message 5 of 9

Re: T43 - Wireless LAN missing

2009-06-15, 1:56 AM

Hi there,

 

I don't recall exactly what I did, but if you search my username "eismane" you should find the solution I used.

 

Eric

T43 (2687D4U) | WinXP Pro | Intel Pentium(R) M | 1.86GHz | 1GB RAM | 40GB Hard Drive
Reply
Options

7 Posts

07-08-2009

usa

7 Signins

50 Page Views

  • Posts: 7
  • Registered: ‎07-08-2009
  • Location: usa
  • Views: 50
  • Message 6 of 9

Re: T43 - Wireless LAN missing

2009-07-08, 7:30 AM

The problem is: if u cannot find the wireless card under device manager, how can click it and choose 'update driver'???

 

"

This worked for me.  Thanks bunches

 

 

If there's no "Found new hardware wizard" then go to device manager, right click on Network controller, choose update driver. In the opening window choose "No, not this time" and click next. Then choose "Install from a list or specific location" and click next. Mark the box "include this location in the search" and click browse to choose the location of the drivers. Click Next. If the drivers and location are correct then it should install your wireless drivers.

 

If you get your network to funtiuon again install System update and let it to download all other drivers, then you should get rid of all the !? marks

 

Rgds,

Ahti

Kudos!
"
Reply
Options

3 Posts

12-01-2009

Almere, Holland

1 Signins

24 Page Views

  • Posts: 3
  • Registered: ‎12-01-2009
  • Location: Almere, Holland
  • Views: 24
  • Message 7 of 9

Re: T43 - Wireless LAN missing

2009-12-01, 21:23 PM

wrote:

The problem is: if u cannot find the wireless card under device manager, how can click it and choose 'update driver'???

 

"

This worked for me.  Thanks bunches

 

 

If there's no "Found new hardware wizard" then go to device manager, right click on Network controller, choose update driver. In the opening window choose "No, not this time" and click next. Then choose "Install from a list or specific location" and click next. Mark the box "include this location in the search" and click browse to choose the location of the drivers. Click Next. If the drivers and location are correct then it should install your wireless drivers.

 

If you get your network to funtiuon again install System update and let it to download all other drivers, then you should get rid of all the !? marks

 

Rgds,

Ahti

Kudos!
"

 

I have the same with my X60 Lenovo.

Also after installing this new toolbox for windows7 the wireless radio turnes off and cannot be turned ever again.

Only restoring a backup made just before installing the toolbox solved the problem. All other possible solutions failed. One other solution: Also you can go back to a recovery point made bij windows to remove the toolbox. Because uninstalling the toolbox (remove program) doesn't help.

 

Marten

Reply
Options

3322 Posts

07-31-2008

Pakistan

1715 Signins

151632 Page Views

  • Posts: 3322
  • Registered: ‎07-31-2008
  • Location: Pakistan
  • Views: 151632
  • Message 8 of 9

Re: T43 - Wireless LAN missing

2010-12-29, 22:57 PM
------------------------------------------------------------

Maliha (I don't work for lenovo)
ThinkPads:- T400[Win 7], T60[Win 7], IBM 240[Win XP]

IdeaPad: U350

Apple:- Macbook Air [Snow Leopard]
Did someone help you today? Compliment them with a
Kudos!
Was your question answered today? Mark it as an Accepted Solution
de.gif  Lenovo Deutsche Community   es.gif  Lenovo Comunidad en Español 
Visit my YouTube Channel

Reply
Options

1 Posts

04-28-2015

canada

4 Signins

20 Page Views

  • Posts: 1
  • Registered: ‎04-28-2015
  • Location: canada
  • Views: 20
  • Message 9 of 9

Re: T43 - Wireless LAN missing

2015-04-28, 15:02 PM

hi, there is no NETWORK CONTROLLER under device manager

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms

Most Liked Authors

(Last 7 days)

View All