Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Paper Tape
Posts: 3
Registered: ‎02-09-2012
Location: United Kingdom
0 Kudos

8183-D7G Missing Network Connection??

Hi All,

 

Im looking for some help with the above model of machine.

 

For some reason I cannot seem to get any sort of network connection from it. symptoms are that there are no network connectivity lights until you shut down then machine then you have both amber and green lights solid.

 

I have tried firstly tried a known working cable (obviously) which made no difference, reseated all connections inside machine. Checked all settings in bios which relate to network and these were normal/enabled. Have checked drivers and such in device manager and these are all present.

 

After I had checked all these I assumed problem was down to system board which had a few raised caps. Have swapped out the system board for exactly the same type and this is still giving the same error.

 

I then removed all cables from machine and even CMOS battery overnight to see if it was just some bios setting. Tried again this morning but produced exacly the same fault.

 

Lastly I tried another HDD in this machine with a different build, It gave me 2 constant amber and green lights but still could not connect to a network.

 

If anyone could offer any advice this would be greatly appreciated.

 

Machine Is a 8183-D7G

Running Windows 2000 on both test HDD's (Yes I Know)

 

John

 

Posts: 53
Topics: 0
Kudos: 1
Solutions: 2
Registered: ‎02-01-2012
Location: India
0 Kudos

Re: 8183-D7G Missing Network Connection??

I would like to suggest you please download the updated Network adapter(Ethernet) driver from the below mentioned web link.

http://download.lenovo.com/ibmdl/pub/pc/pccbbs/thinkcentre_drivers/q37z47us.exe

 

After installing the Ethernet driver Kindly kindly refer the below mentioned web link to download and update the BIOS.

http://download.lenovo.com/ibmdl/pub/pc/pccbbs/thinkcentre_bios/2ajy51usa.exe

 

Also check the issue after providing static IP address to your network card.

 

Regards,

Harish


Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution".! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!