cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
vloman
Paper Tape
Posts: 4
Registered: ‎11-05-2012
Location: Jamaica, NY
Views: 455
Message 1 of 4

A61E network card won't start in Windows 8

I (foolishly) upgraded to Win8. through Microsoft download Didn't realize Lenovo had some help there. Was running XP. No hardware problems.

My 6418-13U Thinkvantage has ( I think) a Broadcom Netlink Gigabit Ethernet 5786. I tried drivers from Broadcom, and then another set for which I can't recall the source: C3etnCCUS-32.exe. After installing the last set, Windows recognizes the adapter but  says it can't start. Errror 10. There was one occasion among many restarts when Windows tried to get me to give  the Live password (which suggested that at this point, the adapter was started and working). Unfortunately, at the same time the keyboard wasn't working so I couldn't type a logon or password. Have not seen that option since. The absense of the keyboard in this instance suggests IRQ conflict ... but I am unable to locate the IRQ list i Windows 8. Didn't it used to be somewhere in device manager?

I have tried un-installling the adapter, reinstalling software, going thorugh BIOS setup screen.

Does anyone have any other ideas?

Lenovo Support Partner
Posts: 105
Registered: ‎01-09-2013
Location: Raleigh, NC
Views: 433
Message 2 of 4

Re: A61E network card won't start in Windows 8

Hello vloman,

 

Have you tried the drivers from Lenovo's support site itself? Keep me posted on your issue as I will be helping you solve it.

A+ Certified
vloman
Paper Tape
Posts: 4
Registered: ‎11-05-2012
Location: Jamaica, NY
Views: 415
Message 3 of 4

Re: A61E network card won't start in Windows 8

I have given up. I tried drivers from Broadcom, Lenovo and the Lenovo system update. Unfortunately, system update only works if you have a functioning NIC. I even tried pointing Windows to the XP driver in WindowsOld. Windows didn't recognize it.

In the course of mucking about, I managed to damage SATA port 2 on the MOBO. Looking at the connection, I don't think it is eaily replaceable, and I hardly think it worthwhile to purchase a new MOBO, given the price of new PC's. Without a CD drive, I am unable to roll back to WinXP, as my backups were kept in Power Quest Drive Image 7, which won't boot from a USB flash or a USB DVD drive. (I know, I know, I should have used your utility...very difficult to support a PC not in easy reach. My bad. Still...) Still hoping to find an open source version of Norton Ghost which will boot, but can't see spending the $50 for the Symantec version.

What truly mystifies me is that there are some Administrator tools connected to your system update. One of them supposedly allows you to download "new updates" and specify for which machine and OS you want updates. This utility always told me "no new updates" for A61E, for any OS. The system update utility 5.1 does not allow me to download updates for any machine but my own, which is not a Lenovo product, But the description of the admin tools suggests that one can download the updates for a variety of systems and put them on a network share (or some shareable disk). My thought was to download the Win8 updates for the A61E to a USB hard drive and tell the A61E to access those files. No can do.

I spoke to one of your support people in Atlanta. For which I am grateful, and more than inclined to purchase another Lenovo machine. What other manufacturer will let you talk to tech support, free, for 30 minutes when well past warranty? He was clueless, and said his supervisors were also. He did point out my mistake in not running system update when still using WinXP.. He's probably right. Again, my bad.

If you or anyone can tell me how to get the system updates for a Lenove machine onto a drive belonging to a non-Lenovo machine, I would certaily love to resurrect the little guy, since he's still usable.

That Windows recognizes the NIC but cannot start it, suggests to me that there is an IRQ conflict. I've seen this before with Creative audio cards. You move the card to another slot and everything works. I tried disabling 2 of the usb ports from BIOS, but this did not help.

Sorry to be so long winded. I really would like to get the machine going again, so would love to hear any thoughts you might have after my long ramble.

Thank you.
Retired Support Specialist
Posts: 1,241
Registered: ‎11-02-2011
Location: India
Views: 404
Message 4 of 4

Re: A61E network card won't start in Windows 8

Hi

 

Welcome To Lenovo Community

 

We are really sorry to hear about the issue you are facing,

 

 

Please try using the Lenovo Hard drive Quick test

 

 

 

  Installation method:

Download and install (recommended): 
1. login as an administrator Windows operating system 
2 Click the Download Now button, when the pop-up file download dialog box, select "Save" 
. Download driver to the location you specify 
. Double-click the driver run the downloaded file, follow the onscreen instructions  


 Think Centre - Broadcom Ethernet card driver

 

 

 

Do give this a try and let us know  

 

 

 

Hope This Helps

Cheers!!!

 

 

 

------------------------------------------------------------------------------------------------------------------------------------------------------------------

WW Social Media
Important Note: If you need help, post your question in the forum, and include your system type, model number and OS. Do not post your serial number.

Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!

Follow @LenovoForums on Twitter!
How to send a private message? --> Check out this article.


                        English Community   Deutsche Community   Comunidad en Español

 

Check out current deals!


Shop current deals

Top Kudoed Authors