English Community

ThinkCentre DesktopsThinkCentre A, E, M, S Series
All Forum Topics
Options

3 Posts

04-10-2018

US

3 Signins

36 Page Views

  • Posts: 3
  • Registered: ‎04-10-2018
  • Location: US
  • Views: 36
  • Message 1 of 5

Cannot get display port to DVI to work on Thinkcentre M73

2018-04-10, 20:43 PM

I have a Thinkcentre M73 running Windows 10. It has an NVIDIA GeForce GT 620 graphics card connected to a ViewSonic VA2349 monitor. Since I have had this computer I have had the monitor connected via the VGA port. But since my monitor has a DVI-D port I decided to get a display port to DVI-D cable and try that out. But after I connected that cable I could not get my monitor to recognize it. The monitor has a button that allows toggling between D-Sub and DVI. But when I try to switvh to DVI the screen goes black for a second and then returns to D-Sub.

 

I have tried connecting the display port to DVI-D cable only but it doesn't work. It also doesn't work when having both cables connected. I went into the BIOS to see if there was a setting to enable DVI but there didn't seem to be. I also checked my graphics card preferences and Windows display settings but I couldn't find anything there either.  I am at a loss. I don't think the cable is defective. I just bought it. Does anyone know what I am doing wrong? I suspect it's something simple that I am missing.

 

Thanks.

 

 

Solved! See the solution
Reply
Options

4200 Posts

01-01-2012

US

7982 Signins

120713 Page Views

  • Posts: 4200
  • Registered: ‎01-01-2012
  • Location: US
  • Views: 120713
  • Message 2 of 5

Re: Cannot get display port to DVI to work on Thinkcentre M73

2018-04-10, 22:03 PM

You had the monitor working on the VGA on the GT 620.  What is the 2nd port on the GT 620? 

__________________________________________________________________________
I do not work for Lenovo. I do not respond to Private Messages for help, your questions should be posted in the appropriate forum where the information exchange may help others. If I helped you, click the 'Thumbs up' button, if solved, the 'Accept as solution'.
Reply
Options

3 Posts

04-10-2018

US

3 Signins

36 Page Views

  • Posts: 3
  • Registered: ‎04-10-2018
  • Location: US
  • Views: 36
  • Message 3 of 5

Re: Cannot get display port to DVI to work on Thinkcentre M73

2018-04-11, 2:45 AM
It's a DVI-I port. I see what you are getting at. The display port I was using was connected to the on board video chip, right? So I need a DVI-I to DVI-D cable?
Reply
Options

4200 Posts

01-01-2012

US

7982 Signins

120713 Page Views

  • Posts: 4200
  • Registered: ‎01-01-2012
  • Location: US
  • Views: 120713
  • Message 4 of 5

Re: Cannot get display port to DVI to work on Thinkcentre M73

2018-04-11, 12:51 PM

Yes. 

__________________________________________________________________________
I do not work for Lenovo. I do not respond to Private Messages for help, your questions should be posted in the appropriate forum where the information exchange may help others. If I helped you, click the 'Thumbs up' button, if solved, the 'Accept as solution'.

0 person found this solution to be helpful.

This helped me too

Reply
Options

3 Posts

04-10-2018

US

3 Signins

36 Page Views

  • Posts: 3
  • Registered: ‎04-10-2018
  • Location: US
  • Views: 36
  • Message 5 of 5

Re: Cannot get display port to DVI to work on Thinkcentre M73

2018-04-11, 17:49 PM

Thanks for your help.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete