cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
idefix25
Paper Tape
Posts: 4
Registered: ‎06-30-2015
Location: Europe
Views: 229
Message 1 of 2

Cannot use AMD FirePro v3900 on ThinkCentre M91p SFF : no signal

Hello,

 

I cannot find the way to install an AMD FirePro v3900 on a ThinkCentre M91p.

I need such board for sharing the desktop between two monitors having a DisplayPort and a DVI and don't have enough time to purchase another board.

 

On the M92p, I can use it by going in the BIOS, set the video settings to "PEG" (PCI-e Graphics Device), enable Multi-Monitor support. The cards works and I can later install the driver (coming with AMD Catalyst) to obtain the possibility extending the desktop to two screens.

 

But on the M91p, it does not work : the screen connected to the PCI Express graphic card reports "no signal" no matter if I connect the display with the DVI or the DisplayPort.

 

I also tried setting the video to "IGD" (Internal Graphics Device) or to "Auto" with the graphic card plugged, but connecting the cable to the M91p's native VGA or DisplayPort, with the hope that I could see something and install the driver for the graphic card. But there is no signal to the native ports when the video card is plugged.

 

I also trid using AMD Radeon cards which were working with ThinkCenter M91p or M92p.

One with HDMI+DVI works.

One with DisplayPort+DVI doesn't.

I need a board with DisplayPort (DP) as most of my screens have DP and no HDMI.

 

The drivers are up to date (including the chipset).

 

Only the BIOS was not updated.

Should I update it ?

 

Or does the problem have other origin (e.g. power) ?

 

Thank you very much for your help.

idefix25
Paper Tape
Posts: 4
Registered: ‎06-30-2015
Location: Europe
Views: 221
Message 2 of 2

Re: Cannot use AMD FirePro v3900 on ThinkCentre M91p SFF : no signal

Upgraded the BIOS : no change :-(

Check out current deals!


Shop current deals

Top Kudoed Authors