cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
waargen
Paper Tape
Posts: 2
Registered: ‎12-11-2017
Location: NO
Views: 8,116
Message 1 of 2

Error 00CE, Invalid S/N and Machine type

I bougt a brand new ThinkCentre 10M7 three months ago with Windows 10 pro. When I start my PC I hear two 'beeps' and a screen appears as follows:

1. Error 00CE, Machinetype or serialnumber i s invalid. Manufacturing Bootsequence will be taken if no selection is made. 

2. After a few seconds this screen disappear and is replaced by a new screen with the message: 

Checking media presence, media present. Start PXE over IPV4. 

3. Then the PC is booting Win10 as normal.

I've checked Bios and the main tag is telling me the same thing: 

1. Machine type and model: invalid.

2. System brand: Lenovo

3.System serial number: Invalid.

4. Asset tag: "blank"

5. System UUID: FFFFFFFF-FFFF-FFFF

6. Preinstalled OS-license: not defined.

 

I've tried to upgrade Bios, so far to no availe. I've also tried to use these support-sites to scan for my PC's serialnumber, with no result, and I can not find any way to insert the missing S/N or the Machinetype or model nr. It's almost as if I have bought a pc that does not exist. Can someone help?

 

waargen, Oslo, Norway.

YGRIG
Token Ring
Posts: 23
Registered: ‎12-24-2017
Location: RU
Views: 8,110
Message 2 of 2

Re: Error 00CE, Invalid S/N and Machine type

You can set the MT-M (Machine Type-Model) and SN (Serial Number) at the beginning of the BIOS flash procedure. What you need is write down the MT-M and SN from the sticker on your machine's case, download the latest BIOS update and perform the update according to the instructions, entering the actual MT-M and SN of your system.

The latest BIOS update for your system should be here, but it has been taken down from the site. Maybe an error that happened to you is the reason it is not available now.

 

Latest Lenovo's attempted BIOS updates are a mess right now.

Check out current deals!


Shop current deals

Top Kudoed Authors