English Community

ThinkCentre DesktopsThinkCentre A, E, M, S Series
All Forum Topics
Options

2 Posts

01-09-2018

NO

4 Signins

27 Page Views

  • Posts: 2
  • Registered: ‎01-09-2018
  • Location: NO
  • Views: 27
  • Message 1 of 4

Error in latest M900 BIOS Update

2018-01-09, 14:15 PM

After upgrading to the latest BIOS version FWKT86A provided here; https://support.lenovo.com/us/en/downloads/DS105487

 

I now recive the following error at every boot; (A7) Me FW Downgrade - Request MeSpiLock Failed

  

The boot process continues and Windows starts normally, but how do I fix this error message, I can not deploy this BIOS upgrade to all my systems with this error message present.

 

Please provide me with a fix or an updated BIOS that fix this as we are rolling out updates to mitigate the "Spectre" and "Meltdown" issue.

 

What I've tried so far;

  • I've tried to downgrade to the previous BIOS version (FWKT7FA) that I was running before the upgrade, but the issue did not disapear.
  • Upgraded to the latest version again, issue still there.
  • Tried to re-apply latest Intel Management Engine Firmware (11.8.50.3425), issue still there.
Reply
Options

2439 Posts

06-13-2013

US

10873 Signins

58526 Page Views

  • Posts: 2439
  • Registered: ‎06-13-2013
  • Location: US
  • Views: 58526
  • Message 2 of 4

Re: Error in latest M900 BIOS Update

2018-01-09, 21:24 PM

I don't really know, but the error message suggests it is related to the Intel Management Engine upgrade which was also published along with the upgraded BIOS.  So your reverting to the prior BIOS version also needed the associated reversion to the prior ME version, in order for you to theoretically back out everything in order to get back to problem-free status.

 

In other words whatever is causing this might be due to the ME update, not to the BIOS update.  Still is a problem that clearly should not be occurring, but if you wanted to point the finger at likely culprit, I'd be suspicious of the ME update based on the message.

 

But I honestly don't know. 

 

On the other hand, I have applied the newly available FWKT86A to my own M800 SFF machine, along with the newly available ME update 11.8 build 3425 Hotfix 50, and have not experienced any problem at boot time.  Everything's running fine.  Yes, the M800 is not the M900, but I just wanted to inject that for me these upgrades caused no issues.

Reply
Options

2 Posts

01-09-2018

NO

4 Signins

27 Page Views

  • Posts: 2
  • Registered: ‎01-09-2018
  • Location: NO
  • Views: 27
  • Message 3 of 4

Re: Error in latest M900 BIOS Update

2018-01-11, 13:28 PM

I see that a new BIOS version (FWKT87A) is released for the M900 today with the following changes;

 

But I still recive the error message at startup after applying this BIOS version, I've also tried with another system that didn't have the error message before applying this BIOS version, but same result, after applying BIOS update this system also recives the error message at every reboot.

 

All my M900 systems are already at the 11.8.50.3425 firmware version of Intel ME (downloaded from here https://pcsupport.lenovo.com/no/en/downloads/ds121676), this was applied in mid-december to mitigate the INTEL-SA-00086.

 

So looks like another BIOS release is needed to fix this problem or an updated Intel ME firmware? For me it looks like the BIOS is trying to downgrade Intel ME Firmware and that resulted in this problem (Error message says (A7) Me FW Downgrade - Request MeSpiLock Failed,

 

I've tried to re-apply the latest Intel ME firmware from the link above on one of the systems after the latest BIOS upgrade, but that does not work, the process hangs on Checking firmware parameters....

 

Any help to solve this will be appreciated, but I belive Lenovo has to release an update for this....

Reply
Options

1 Posts

02-27-2018

BE

2 Signins

4 Page Views

  • Posts: 1
  • Registered: ‎02-27-2018
  • Location: BE
  • Views: 4
  • Message 4 of 4

Re: Error in latest M900 BIOS Update

2018-02-27, 1:10 AM

Hello,

 

I had the same problem on my Lenovo T430. That is, after every reboot (not after cold start) system gave mespilock error. Powering off the portable and power-on worked well but not practical :-).

Tried, bios upgrade, secure booth on/off sequences, reset bios (removed cmos battery), reconfigure option AMT, ... no luck.

What did work was quite simple. Go in Bios setup, go to Config, Inter (R) AMT, Choose option "Permanently Disable" AMT. Simple disable did not work for me.

That did it for me. Hope this helps!

 

rg

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete