cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Dreamcaster
Paper Tape
Posts: 3
Registered: ‎06-15-2015
Location: ER
Views: 193
Message 1 of 3

Geforce 1660 and Thinkcentre M91P

Hi,

 

I have an older Thinkcentre 7052 where I threw in a new Geforce 1660 graphiccard.

 

It gives me two different reactions.

 

Reaction 1: 2 long and 3 short beeps (no video)

 

Reaction 2: Just wont boot - and gives a bip once in a while as its trying to reboot.

 

This machina has a 650 watt Lenovo psu  - and 2 x 6 pin power for the graphiccard. 

 

The Geforce 1660 has a single 8 pin power plug and I use an adapter (dual female 6-pin to one single 8 pin male) to provide power to the graphic card. The leds on the graphiccard turns fine etc. but the machine wont boot.

 

If I use an older GTX 570 or 580 there are no problems.

 

Anyone have any idea why?

Community SeniorMod
Community SeniorMod
Posts: 3,552
Registered: ‎12-31-2011
Location: US
Views: 155
Message 2 of 3

Re: Geforce 1660 and Thinkcentre M91P

Seems like the latest gen Nvidia don't work in the M91p:  ThinkCentre M91p: trying Nvidia PNY RTX 2070, get Blank screen (Does work in recased M92p)

__________________________________________________________________________
I do not work for Lenovo. I do not respond to Private Messages for help, your questions should be posted in the appropriate forum where the information exchange may help others. If I helped you, click the 'Kudos' button, if solved, the 'Accept as Solution'.
Dreamcaster
Paper Tape
Posts: 3
Registered: ‎06-15-2015
Location: ER
Views: 129
Message 3 of 3

Re: Geforce 1660 and Thinkcentre M91P

Im affraid Youre right. Just mounted the 1660 gpu in an just as old S30 without any problems. :-(

Thx for the hint

Check out current deals!


Shop current deals

Top Kudoed Authors