Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Paper Tape
Posts: 3
Registered: ‎02-08-2011
Location: Bosnia and Herzegovina
0 Kudos

Help regarding the boot problem of IBM Netvista 8307 MQG model

[ Edited ]

Hi I need help regarding the problem with probably the BIOS of my Netvista 8307 MQG, computer does not boot. Problem appeared after I turned off the PC while I was in the BIOS (not saving or anything similar, just the BIOS setup was open)

 

I have found this article

http://www-307.ibm.com/pc/support/site.wss/MIGR-45385.html

 

and this part describe my problem

 

If the power button is pressed, the power light comes on, but there is no video, try boot block recovery. There are several possible causes. The most common is a corrupt Extended System Configuration Data (ESCD) sector in BIOS. Boot block recovery will fix this problem

 

My question is

- is the boot block recovery - flashing the bios ?

 

If it is - followed the procedure mentioned here 

http://www-307.ibm.com/pc/support/site.wss/MIGR-42952.html

but PC doesnt not start the floppy drive after moving jumpers to recovery position 

 

Also I used to try to burn the ISO imageof the bios on the CD, after moving the jumper to recovery position cd begin to spin but nothing happen...

 

Im not sure what is the procedure for boot block recovery ? How to fix mentioned "Extended System Configuration Data (ESCD) sector in BIOS"

 

 

Used to try to remove all pc cards inside (modem and addtional GFX card), disconnected all HDDs, nothing change.

 

Used to try to remove the memory and PC beeps showing that it recognize that memory is not inside, after I returned the memory it doesnt beep - so motherboard recognized the memory.

 

After I turn the PC on fans are running at normal speed and everything seems to be ok, keyboard leds flash, power led is on, hdd led blink too for 10 seconds, hard drive start to spin but there is no video signal (monitor remain off) and no continuation of the boot.

 

Removed the additional GFX card, give it a try with built in GFX - no monitor signal again and no boot...

 

PC is IBM Netvista 8307 MQG, SN XXXXXXXX

 

Thanks

 

Moderator Note: Serial number removed to prevent misuse.

 

Paper Tape
Posts: 3
Registered: ‎02-08-2011
Location: Bosnia and Herzegovina
0 Kudos

Re: Help regarding the boot problem of IBM Netvista 8307 MQG model

Feels like I asked something about nuclear physics...

 

Lenovo, cant you answer the simple question ?

 

- is the boot block recovery - flashing the bios ?

Community SuperMod
Posts: 3,869
Registered: ‎04-25-2008
Location: San Francisco
0 Kudos

Re: Help regarding the boot problem of IBM Netvista 8307 MQG model

Hi igord2,, and welcome to the Lenovo User Community!

 

Remember that this is a user-to-user support community, and it is moderated by volunteers like me. Although there is some Lenovo presence, they can't read and respond to every post. They do try to help with some of the broader issues.

I don't work for Lenovo. I'm a crazy volunteer!
Paper Tape
Posts: 3
Registered: ‎02-08-2011
Location: Bosnia and Herzegovina
0 Kudos

Re: Help regarding the boot problem of IBM Netvista 8307 MQG model

[ Edited ]

Thank you Bananaman, I ll go  tommorow to Acer service, probably they know more about this IBM than Lenovo.

 

Best regards and thanks for an anwser !

What's DOS?
Posts: 1
Registered: ‎02-14-2012
Location: Germany
0 Kudos

Betreff: Help regarding the boot problem of IBM Netvista 8307 MQG model

[ Edited ]
hello igord2,
I had a similar problem. The IBM NetVista 8307 could not be switched on. I checked the powerswitch, the power supply, I have disconnected all connections inside...
After I connect the power supply to the mainboard while it was on electric power the board started to work ^^ !? Smiley Mad
BUT... the BIOS made funny things and I could hardly boot up. 
Solution: The small battery on the board (I think its an Litium 3V) was out of power. After I changed the battery the system is working fine now. Smiley Happy
All the best for you,
Stephan
Guru
Posts: 372
Registered: ‎12-14-2007
Location: Palm Springs, CA
0 Kudos

Re: Help regarding the boot problem of IBM Netvista 8307 MQG model

[ Edited ]

No. A boot block recovery is different than flashing the BIOs. DO NOT move the jumpers with the system powered on, you could possibly fry the motherboard. I would try re-flashing the BIOs first, as it is the easiest procedure and will erase anything that is corrupt in the boot block. (You do not move any jumpers for this procedure. Make sure the jumpers are in the original, non-recovery position before attempting this.) Download the .iso version of the BIOs flash utility, and use the instructions given there. Your computer is getting on in age. I would go ahead and replace the coin battery before attempting this. A bad battery is very likely the cause of your problems. You will need battery type CR2032.