cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
aaron1337
Not applicable
Posts: 8
Registered: ‎09-19-2014
Location: Berlin
Views: 1,151
Message 1 of 2

Lenovo M800 Windows 7 USB 3 device not detected on USB 3 port, but on USB 2

Hey guys,

 

we are using a few ThinkCentre M800 with Windows 7 (Enterprise x64) and are facing the following problem:

 

Several USB 3.0 devices (usb stick or external hard disk) are not detected, if they are connected to an USB 3.0 port. 

Not detected means, that Windows only says, that the media is not formatted and suggests to format it.

On an USB 2.0 port (or with an USB 2.0 hub connected between desktop and storage device), everything works fine.

 

 

An intresting fact is, that if the (not correctly detected) device is formatted on a M800 again, the device works fine on every other M800 desktop.

 

I have already reinstalled the USB 3.0 driver and Intel Chipset driver and also updated the BIOS to the lastest version (FWKT63A), but it does not change the behaviour.

 

// by the way it is not an option to reformat every available hard disk here to use it on the M800 ;-)

 

additional note: the USB 3.0 devices are working fine on e.g. ThinkPad T460, T460s etc. on their USB 3.0 ports.

 

Anyone with an idea to use existing USB 3 devices without reformatting?

 

Thanks in advance!

Highlighted
aaron1337
Not applicable
Posts: 8
Registered: ‎09-19-2014
Location: Berlin
Views: 1,141
Message 2 of 2

Betreff: Lenovo M800 Windows 7 USB 3 device not detected on USB 3 port, but on USB 2

Well ... after writing the addtional note, that it worked on ThinkPads with USB 3, I confirmed it and ... it turns out, that the usb controller from the external hard disk was faulty. After exchanging it, it worked fine Smiley Happy

All of the other USB 3.0 sticks are fine as well ;-)

 

-> solved Smiley Happy

Check out current deals!


Shop current deals

Top Kudoed Authors