Showing results for 
Search instead for 
Do you mean 
Reply
Paper Tape
Posts: 3
Registered: ‎09-16-2013
Location: Minnesota
Message 1 of 17 (6,064 Views)

Lenovo M93p SCCM PXE boot

[ Edited ]

Is there a driver pack for a winpe boot image for SCCM? We are using the M93P 10AB

 

I'm having troubles with the USB dropping off when I can get it to boot into winpe. I only really need 64 bit drivers.

 

Any help would be greatly appreciated. 

Fanfold Paper
Posts: 12
Registered: ‎01-03-2012
Location: California
Message 2 of 17 (6,007 Views)

Re: Lenovo M93p SCCM PXE boot

[ Edited ]

Hi HeavyChevy3500,

 

We just received our first batch of M93p systems (slightly different MTM as you - 10AA). I'm trying to get one of these to boot via USB a boot image created using SCCM 2012 SP1 CU1. I have added the driver for the nic, but each time I try and boot, it doesn't find the network adapter. Am I missing something here? What NIC shipped with your model, and what driver are you adding to your boot ISO?

 

Thanks,
Paul

Paper Tape
Posts: 3
Registered: ‎09-16-2013
Location: Minnesota
Message 3 of 17 (5,998 Views)

Re: Lenovo M93p SCCM PXE boot

Use the windows 8 Drivers,  With SCCM 2012 CU1 it now uses winPE 4.0 which is based on the windows 8 kernel.

Fanfold Paper
Posts: 12
Registered: ‎01-03-2012
Location: California
Message 4 of 17 (5,980 Views)

Re: Lenovo M93p SCCM PXE boot

Thanks, HeavyChevy3500, that did the trick!

Blue Screen Again
Posts: 4
Registered: ‎12-07-2012
Location: Houston
Message 5 of 17 (5,621 Views)

Re: Lenovo M93p SCCM PXE boot

I am also running into the same problem, however I am not on 2012 CU1. I am unable to import anything related to Windows 8 of course because I am not supported for it unless I upgrade SCCM. Are there any alternatives?
Blue Screen Again
Posts: 4
Registered: ‎12-07-2012
Location: Houston
Message 6 of 17 (5,591 Views)

Re: Lenovo M93p SCCM PXE boot

After messing with it for some time now, I went as far as opening up the WinPE.wim and add every folder and driver available from Intel using 18.8 and still get invalid nic drivers. I am currently using SCCM 2012 (non-CU1) and I understand I get an error when I just try to import that one and only e1d63x64.inf. Verified in the Windows 8 Device Manager that it is calling for that specific driver type. The following error:

The selected driver is not applicable to any supported platforms. Now that I am unstanding perhaps I am not able to Import due to Windows 8 support but what alarms me is that I am not trying to Image Windows 8, I am using Windows 7 deployment only.... Other report that is how to go around resolving it, not working for me on MTM 10A9.

 

Today I used dsim tool to add the .inf to the boot image, and replaced the existing boot.wim on the USB stick with the one i created, still getting the same results: No nic driver available. Anyone from Lenovo have a word on this where I can use these drivers like the other 95% of your product works fine on?

 

Any suggestion would help.

 

Eric

What's DOS?
Posts: 2
Registered: ‎03-19-2014
Location: Australia
Message 7 of 17 (5,117 Views)

Re: Lenovo M93p SCCM PXE boot

I am having the same issue with the same model Lenovo.  We have just moved to supporting Lenovo.  The driver package is enormous.  Which Win 8 drivers do I need?    TIA

What's DOS?
Posts: 1
Registered: ‎03-20-2014
Location: Denmark
Message 8 of 17 (5,077 Views)

Re: Lenovo M93p SCCM PXE boot

@arrietty

You can try this driver, it has solved the problem I had with pxe boot on this model

 

https://drive.google.com/file/d/0B6iKWIN8V5CVdWE3N1hsMmVydHM/edit?usp=sharing

 

We forget very easily that you do not need the driver for the version of Windows you will deploy, but that you must use the driver for the version of Windows that WinPE is built on, in this case it's Windows 8/2012. In SCCM 2012 (not R2) is WinPE 4.0 (Windows 8/2012) and is WinPE 5.0 in R2 (Windows 8.1/2012 R2)

What's DOS?
Posts: 2
Registered: ‎03-19-2014
Location: Australia
Message 9 of 17 (5,065 Views)

Re: Lenovo M93p SCCM PXE boot

Thanks astrocomdk - that was the very driver I needed!. I can't believe how long I've spent on this. (Haven't had any trouble with our other brand name desktops as I've added Win 7 nic drivers to SCCM 2012 boot image and it worked) but now I know to use the Win 8 drivers, that makes sense. However the Lenovo M93p support page does give rather alot of NIC drivers for the one model - I've just about added all the Win 7 and was starting to go through the Win 8 but now it is solved. Thanks again for sending me the correct drivers!
Fanfold Paper
Posts: 15
Registered: ‎01-24-2014
Location: US
Message 10 of 17 (4,986 Views)

Re: Lenovo M93p SCCM PXE boot

I am having exactly same issue with the Lenovo think Center M93z and Lenovoe ThinkPad T540P. Can you  help me boot it? It came to point there PE windows says applying network settings and after 5 seconds disappeared.  After all restarted. 

Top Kudoed Authors