Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkStationThinkStation Workstations
All Forum Topics
Options

1 Posts

07-25-2021

Canada

2 Signins

15 Page Views

  • Posts: 1
  • Registered: ‎07-25-2021
  • Location: Canada
  • Views: 15
  • Message 1 of 2

Lenovo Thinkstation P500 power light always green not booting

2021-07-25, 0:25 AM

Dear Community,

 

I have a P500, which I added a 850PSU + Tesla K20 card. The px was working fine prior to my upgrade and I was able to upgrade the BIOS version. I installed the upgrade hardware and now the pc will not boot in to the BIOS nor OS. When I push the power button, the fans spin for a few second sand then stop.

Reply
Options

5269 Posts

02-22-2010

United States of America

3709 Signins

51815 Page Views

  • Posts: 5269
  • Registered: ‎02-22-2010
  • Location: United States of America
  • Views: 51815
  • Message 2 of 2

Re:Lenovo Thinkstation P500 power light always green not booting

2021-07-27, 21:15 PM

Do you have more detail on the specific K20 card being used?  

 

What is your full hardware configuration? 

The K20 doesn't have any graphics outputs, so I'm assuming you've paired it with another GPU.

 

What power supply did you upgrade from originally in your P500?  Depending on the original PSU, it might be necessary to change out the internal PCIe power cable as well.

 

If you pull ouit the K20, does the system power on normally?  




If we've helped resolve your issue, please be sure to mark your topic as solved!
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms