cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
crayzidave
Blue Screen Again
Posts: 2
Registered: ‎04-29-2018
Location: GB
Views: 1,326
Message 1 of 3

Lenovo m92p vs geforce 1050 TI 4gt lp

Hi All,

 

I'm in a pickle and am hoping somebody can help me-

I have read and read lenovo forums, MSI forums Nvidia forums and am still none the wiser after downloading, updating, removing, installing  and so on,

 

I have a  32281s1 lenovo thinkcentre m92p mother board - I think everything is upto date as i downloaded the Lenovo service centre and updated all i could from there, I did the same with windows. But no mater how hard I try to resolve- when I seat my MSI geforce  GTX1050 Ti 4GT LP GPU in the PCI-e slot all I end up with is a black screen,

So far I have:

*connected the output from the video card with a hdmi to the monitor and disconnected the usual VGA from the onboard graphics connector- before i reboot the PC = result black screen.

*I have had the geforce seated in the pci-e slot but not connected the hdmi to either the PC or monitor and connected the VGA to monitor and usual mobo output = still a black screen

* IF i take out the GPU from the pci-e  the VGA connection works and i have a display on the monitor

*I have tried to download both old and new drivers from nvdia ( removing them each time with DDU) but they throw up the problem that as no GPU seated the drivers install wont let me get as far as custom installation ( as advised on other forums).

BIOS i believe is upto date via lenovo solution and update centres.

The GPU has worked previously in another practically same set up- the pc died a death so i just wanted to move the GPU from that thinkcentre i had.

 

My configs are as follows-

OS  win 7 64-bit professional-

Intel core i5-3470 cpu @3.20GHz.  

2x4gb Memory 

One TB seagate HDD.

MY PSU is ATX 500w

I also downloaded msi afterburner and tried to download and install MSI live update but that tell me the platform does not support it.?!?!

In bios i have tried both secure boot on and off while saving video options as auto PCi-e to PCi to MOBO graphics as well as just PCi-E solely and PCI solely too.

 

I am well and truly spent up on problem solving  this- I apologise for the detailed info above but i just thought it easier advising what i have tried already. I don't understand why the seating the GPU whether connected via hdmi or not is over riding the MOBO graphics card.

I have tried the old turning the monitor on and off to refresh the connection but that doesn't work.

Fingers crossed and will be grateful for any assistance

Dave

 

Community SeniorMod
Community SeniorMod
Posts: 3,124
Registered: ‎12-31-2011
Location: US
Views: 1,278
Message 2 of 3

Re: Lenovo m92p vs geforce 1050 TI 4gt lp


@crayzidave wrote:  I apologise for the detailed info above but i just thought it easier advising what i have tried already.

 


Everything but the most critical, the BIOS setting for the Video Devices.

__________________________________________________________________________
I do not work for Lenovo. I do not respond to Private Messages for help, your questions should be posted in the appropriate forum where the information exchange may help others. If I helped you, click the 'Kudos' button, if solved, the 'Accept as Solution'.
crayzidave
Blue Screen Again
Posts: 2
Registered: ‎04-29-2018
Location: GB
Views: 1,269
Message 3 of 3

Re: Lenovo m92p vs geforce 1050 TI 4gt lp

Honest to Jebus, Buddy, I cannot thankyou you enough... For two weeks i been cycling the tasks that i wrote earlier- 

Job just done in two mins = 

KUDOS KUDS KUDOS -

i also learnt some new information today and confident i wont forget this ..... thankyou

Check out current deals!


Shop current deals

Top Kudoed Authors