Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkCentre DesktopsThinkCentre A, E, M, S Series
All Forum Topics
Options

21 Posts

05-04-2008

Prescott AZ

103 Signins

510 Page Views

  • Posts: 21
  • Registered: ‎05-04-2008
  • Location: Prescott AZ
  • Views: 510
  • Message 1 of 3

Long wait time for "System is Starting" to go away long black screen after MS XP logo

2009-08-18, 16:38 PM

Been doing some reading and ther are other people seeming to have something similar.  The Thinkcentre screen waits a long time to go away and I have made sure there are no USBs in the boot options and I just installed the latest BIOS ending in 60.  Also there is a long wait after the MS XP scrolling green bar goes away.  I hear the scanner recycle and there is still a long wait of maybe a minute or two before it continues.  Watching the disc light on the CPU, it flashes maybe 1 each second througout that whole time until finally windows continues.  I have not unplugged my external USB external discs yet.

Any thoughts?

Thanks

Carver Smith

Reply
Options

64 Posts

08-26-2009

Alberta, Canada

50 Signins

732 Page Views

  • Posts: 64
  • Registered: ‎08-26-2009
  • Location: Alberta, Canada
  • Views: 732
  • Message 2 of 3

Re: Long wait time for "System is Starting" to go away long black screen after MS XP logo

2009-09-09, 2:23 AM

Well this is sad to hear that you are having similar problems.  I had hoped it was simply a power issue for mine.

 

My system also seems to start extremely slow very similar to what you describe.  This seemed to happen after I installed a new PCIe graphics card.  I thought it might be that I am just pushing the power source to its limit and had hopes that it would go away when I upgraded.

----------------------------------
ThinkCentre M51 (8143-WNV): Intel Pentium 4 (HT), 4 GB RAM, 40 GB 7200 RPM SATA HDD, PCI Tower (4x5), Intel GMA 900, 48x32x48x16x CD-RW & DVD combo, Broadcom Gigabit Ethernet, Win XP Pro, US Robotics voice/data modem PCI, USB 2.0 PCI card
Reply
Options

1 Posts

03-10-2019

Greece

1 Signins

11 Page Views

  • Posts: 1
  • Registered: ‎03-10-2019
  • Location: Greece
  • Views: 11
  • Message 3 of 3

Re: Long wait time for "System is Starting" to go away long black screen after MS XP logo

2019-03-10, 5:40 AM

I have the same problem right now and i dont know what can i do,plz help me.I cant enter in bios because my keyboard is not recognized.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms