cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
antiguatc
What's DOS?
Posts: 1
Registered: ‎10-18-2016
Location: GT
Views: 124
Message 1 of 2

M53 shows my printer has an hard drive only

My thinkcentre M53 (type 10DE) was upgrade to Windows 10. Since then, I need to conect a thermal ticket printer to it and it does not recognise the device.  My printer only shows in other device has a hard drive of 2MB. I have reboot, upgrade every possible driver, change power management setting, tried every usb port available on the machine, changed USB cable of the printer (7 different cables), hooked my printer on another device with windows 10 and it function perfectly. Use that same driver I have on the other machine to add my printer manually and nothing happens. I run out of option since I am not a tecky! HELP please

Community SeniorMod
Community SeniorMod
Posts: 2,942
Registered: ‎12-31-2011
Location: US
Views: 87
Message 2 of 2

Re: M53 shows my printer has an hard drive only

Have you contacted tech support for the thermal printer?   Perhaps there's a firmware update for it, or they have run into this issue before, and know a fix.

 

 

Check out current deals!


Shop current deals

Top Kudoed Authors