cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
OlegR
Blue Screen Again
Posts: 1
Registered: ‎06-04-2015
Location: Canada
Views: 534
Message 1 of 2

M57p AMT missing in BIOS, no CTRL+P prompt

Hello everyone,

 

I have recently acquired 2 identical M57p's which come with intel AMT 3. The units are identical: I've compared part number on the M/B. One unit is fine: there is AMT submenu under Advanced tab in the BIOS and I can configure it. Now, the second unit is missing this feature and as consequence to this the fan is always 100% and it is super lound. While I do not care for AMT feature itself, I do want the fans to work at normal speeds and as I understand

 

AMT controls the fans. So far I have tried:

Resetting the CMOS to defaults using multiple methods found in the documentation and on the forum, including pulling the battery out, pulling the battery and setting CMOS jumper to 2-3 and then putting it back and other voodoo methds involving doing the same + holding the power button while unplugging the cord etc.

 

Flashed to the latest BIOS ..64B.

 

Tried installing Intel AMT drivers in Windows 7 (64 and 32 bit) which won't install saying system does not meet minimum requirement. There is no SOL device on this machine, while there is one on the second. Of course since I can't install the driver I could not update AMT firmware or install the QST update found in the download section and mentioned here on the forums.

 

I am guessing it has something to do with the BIOS. Boot Block ID of both machines is 38A. The only thing I noticed is that the faulty machine has INVALID in front of Machine ID and serial number (which I assume should not affect anything). I've updated the BIOS with setting custom DMI strings which fixed the INVALID string to my own.

 

I would really appreciate any help and suggestions. I literely have tried everything I could think of.

joaoamaro
Paper Tape
Posts: 1
Registered: ‎03-02-2017
Location: PT
Views: 256
Message 2 of 2

Re: M57p AMT missing in BIOS, no CTRL+P prompt

Hi

 

I have exactly the same problem.

Two identical M57P-6088CTO desktops.

 

Both with the latest BIOS and one has the CTR-P submenu and the other doesn't.

The one who doesn't have, the CPU fan is always 100%.

 

I already tried all the options to do a full cmos reset. All the "vodoo" with keeping button pressed while connecting/disconnecting the power outlet.

 

I will pay a beer to someone who helps me resolving this problem, ie, solving the 100% cpu fan Smiley Happy

 

PS: Swapping fan, thermal sensor, cleaning dust, disconnecting fan are not accepted solution, tried everything and th only option is to disconnect the FAN Smiley Happy

Check out current deals!


Shop current deals

Top Kudoed Authors