Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Fanfold Paper
Posts: 7
Registered: ‎12-03-2007
Location: Singapore
0 Kudos
Accepted Solution

M58 BIOS setting automatic change after few days.

[ Edited ]

Actually the problem is related to the Startup sequence.

I have set the system BIOS AHCI disable and the HDD on startup option will be excluded and i have to manualy change the IDE HDD to the included side in order for system to boot from the HDD.

But after few days the system will prompt me error 1962 durong boot up.

When i go to BIOS start up sequence the IDE HDD will sit on the excluded from booting up site.

Already trying to flash the BIOS from version 5ckt48aus to 5ckt50aus(Latest) but still hit with the problem.

Please help.


You can refer to the URL below for a better view.

http://www-307.ibm.com/pc/support/site.wss/document.do?sitestyle=lenovo&lndocid=SF08-D0203
Message Edited by cvloong on 08-05-2009 10:39 PM
Highlighted
Paper Tape
Posts: 1
Registered: ‎09-03-2009
Location: Toronto, Canada
0 Kudos

Re: M58 BIOS setting automatic change after few days.

Hi Cvloong:

 

     Did you find a solution?  I am having the same problem

 

System is an M58, with Vista Business

 

It seemed to start after I installed Symantec Antivirus 10.2 CE and disabled network boot in the bios.

 

It only happens when:

- I boot up the machine after it has been unplugged for a few minutes

- use a Dell USB keyboard, rather than the Lenovo keyboard that came with the machine

 

Perhaps it is related to the keyboard type.

 

Lenovo support suggests that I install a os on the drive

 

Thanks, Peter

Fanfold Paper
Posts: 7
Registered: ‎12-03-2007
Location: Singapore
0 Kudos

Re: M58 BIOS setting automatic change after few days.

Hi Peter,

 

The problem that i encounter is due to the AHCI HDD setting and only after WOL.

If you are using AHCI step 3, 4 & 5 will be AHCI / SATA not IDE HDD.

 

You can modify the BIOS setting follow below steps:
1.Power on system and press "F1" enter BIOS utility.
2.Go to "Device" option, make sure "SATA AHCI Enable" change to "Disable"(If you are using AHCI, pls ignore this step)
3.Go to "Startup" option, select "Startup sequence",
and ensure the IDE HDD: is not in the "Excluded from boot order" section at Startup sequence [Primary] screen.
4.Press "2" to enter "Startup sequence [Automatic] screen,
and ensure the IDE HDD: is not in the "Excluded from boot order" section at Startup sequence [Automatic] screen.
5.Press "3" to enter "Startup sequence [Error] screen,
and ensure the IDE HDD: is not in the "Excluded from boot order" section at Startup sequence [Error] screen.
6.Press 'F10' to save and exit setting.

 

Make sure the HDD not in the excluded list for all the 3 optios. Primary, automatice & error.

Let me know whether this help or not.