English Community

ThinkCentre DesktopsThinkCentre A, E, M, S Series
All Forum Topics
Options

1 Posts

12-10-2018

AU

2 Signins

110 Page Views

  • Posts: 1
  • Registered: ‎12-10-2018
  • Location: AU
  • Views: 110
  • Message 1 of 1

M710q Desktop (ThinkCentre) - Type 10MR Black/White Bars On Top and/or Bottom Of Screen

2018-12-10, 2:02 AM

Good Afternoon,

 

I work for an ICT company that primarily deals and sells Lenovo Hardware.

 

Over the past few months we have had an ever increasing issues with ThingCentre workstations showing black or white bars at the top or bottom of the screens. This seems to only happen when using programs such as Adobe, Chrome etc and stops the user interacting with anything under the bar. The only fix once it appears is to restart the workstation. We have attempted to upgrade, downgrade, remove and reinstall every driver I could get my hands on (as per Lenovo supports usual request) even to the point of completely reimaging multiple of these workstations to no change.

 

I am well and truly grasping at straws, I have tried multiple different screens across multiple different workstations with multiple different connections, adapters, etc.

 

I can't seem to find anything at all online and only end up confusing support when I try and get in contact with anyone.

 

I also now have a client on a Carbon X1 displaying the same issues on the Laptop screen (No issue with the external)

 

Please find example Pictures below,

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete