cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Lenovo Employee CEFTS
Lenovo Employee
Posts: 1
Registered: ‎07-09-2019
Location: US
Views: 70
Message 1 of 1

M720Q imaging issues

Basically, we are unable to get a sysprep’d image onto the Lenovo computers.

 

On the first attempt, I used the preloaded version of Windows that was already on the computer.  I then upgraded it to our Enterprise version of Windows and then upgraded it to the latest build (1903).  I made sure all the drivers on the computer were current and updated.  I loaded all of the necessary software and then syspred’d the PC.  I successfully captured the image (we use a program called Active@ Disk).  I verified the image and then proceeded to load the image.  I was able to successfully load the image but when you reboot the PC, the HDD is blank.

 

I then tried turning off SecureBoot in BIOS and tried to load the image again but was unsuccessful.

 

On the 2nd attempt, I tried using the image that we use for our Dell PC’s.  I loaded all of the current Lenovo drivers and verified that everything was working correctly.  I syspred’d it again, captured the image and was again unable to load the image.

 

On our 3rd attempt, I decided to try doing everything from the command prompt, using DISM and Microsoft’s “by the book” command-line method.  I had the same results.  I am able to capture and verify the image but am unable to load it to the HDD.  I created the image from our ISO, it’s just a straight copy of Windows 10 Enterprise.

 

After loading the image on each attempt, Windows tries to load but always comes to the blue screen stating “Something went wrong”.

Those are the major steps we have taken

Check out current deals!


Shop current deals

Top Kudoed Authors