cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
bkaiser
Punch Card
Posts: 15
Registered: ‎05-15-2017
Location: US
Views: 1,735
Message 1 of 3

M82 won't get past black lenovo splash screen

Had a user call saying their computer wouldn't turn on.  Got there and it was stuck at the lenovo splash screen as soon as it boots.  I've brought it back and have tried nearly everything.  There are no POST codes while it boots up either.  The following troubleshooting steps have been taken:

  • Reseated RAM
  • Removed 1 stick of RAM
  • Removed both sticks of RAM (I get the no RAM sequence of beeps)
  • Disconnected HDD
  • Disconnected Disk Drive
  • Disconnected both drives at the same time.
  • Reseated all power connections on mobo
  • Pulled out CMOS battery
  • Held Power Button while power was unplugged and battery was removed

I don't know if there's any more steps other than getting a new motherboard.  I know you can update the BIOS with a USB or CD.  But if I can't even get past that screen is it possible for me to flash or update my BIOS?  This is pretty much the screen i'm getting.  Nothing else other than "lenovo".  This is not my picture though, as I have an M82 here.

Community SeniorMod
Community SeniorMod
Posts: 3,481
Registered: ‎12-31-2011
Location: US
Views: 1,781
Message 2 of 3

Re: M82 won't get past black lenovo splash screen

Did you do a CMOS reset (move the CMOS jumper)?    See the BIOS update failure recovery procedure in the HMM.   I suggest you do the full BIOS recovery process. 

__________________________________________________________________________
I do not work for Lenovo. I do not respond to Private Messages for help, your questions should be posted in the appropriate forum where the information exchange may help others. If I helped you, click the 'Kudos' button, if solved, the 'Accept as Solution'.
bkaiser
Punch Card
Posts: 15
Registered: ‎05-15-2017
Location: US
Views: 1,659
Message 3 of 3

Re: M82 won't get past black lenovo splash screen

Hey I didn't know about the CMOS jumper on there!  I did do that though and it didn't do anything, but reading in the manual I saw that I'd have to do that anyways to flash the BIOS.  So I did that and it worked perfectly.  Thanks for your help!

Check out current deals!


Shop current deals

Top Kudoed Authors