cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
MikeFallon81
Paper Tape
Posts: 1
Registered: ‎10-17-2014
Location: Edinburgh
Views: 2,834
Message 1 of 11

M83 Dual Display Issue

Hi,

 

I have just got the M83 but I am unable to get the dual display working.

 

I have one monitor plugged into the onboard slot and the other ino the Nvidia slot. I have tried changing the bios to the onboard card with multi monitors enabled but it still wont work.

 

I have also tried to update the drivers for both cards but I am told that they are up to date.

 

Both monitors work when the bios is set to the relevant card.

 

Any suggestions?

 

 

AkiKazeta
Paper Tape
Posts: 5
Registered: ‎05-20-2015
Location: CA
Views: 2,699
Message 2 of 11

Re: M83 Dual Display Issue

I have the same issue. I've tried every combination of VGA/Display Port, updated drivers and BIOS. I've tried leaving the display set to auto in the BIOS as well as manually setting it to IDG with dual-monitor support enabled. I've verified that both monitors are functioning properly.

 

I see that the last post on this was 7 months ago and received no response. Do Lenovo techs actually participate in these forums?

Lensflair
Ctrl-Alt-Del
Posts: 11
Registered: ‎09-03-2017
Location: PH
Views: 1,663
Message 3 of 11

Re: M83 Dual Display Issue

Can we revive this thread because I have issue very identical to this?

No concrete answer yet. Please confirm if we can't really use vga out of GT620 (nvidia) together with vga out of integrated gpu (intel). I tried everything as the original author stated.

 

Community SeniorMod
Community SeniorMod
Posts: 3,384
Registered: ‎12-31-2011
Location: US
Views: 1,653
Message 4 of 11

Re: M83 Dual Display Issue

Should be possible with the correct BIOS settings, I have used it on a M91p: 

 

Enabling multiple monitor support - ThinkCentre Edge 71, Edge 72, Edge 91, Edge 92, E73, M71e, M81, ...

 

__________________________________________________________________________
I do not work for Lenovo. I do not respond to Private Messages for help, your questions should be posted in the appropriate forum where the information exchange may help others. If I helped you, click the 'Kudos' button, if solved, the 'Accept as Solution'.
Lensflair
Ctrl-Alt-Del
Posts: 11
Registered: ‎09-03-2017
Location: PH
Views: 1,638
Message 5 of 11

Re: M83 Dual Display Issue

yes, that's what I found before posting on this thread and I did that too. I tried any combinations in BIOS. If I choose IGD, only the monitor connected into onboard have display, the other one is in sleep mode. If I choose PCIe, only the monitor connected into video card have display, the other one is in sleep mode. Drivers for both onboard and video card are updated.
Community SeniorMod
Community SeniorMod
Posts: 3,384
Registered: ‎12-31-2011
Location: US
Views: 1,614
Message 6 of 11

Re: M83 Dual Display Issue

You do have "Multi-monitor support" enabled? 

__________________________________________________________________________
I do not work for Lenovo. I do not respond to Private Messages for help, your questions should be posted in the appropriate forum where the information exchange may help others. If I helped you, click the 'Kudos' button, if solved, the 'Accept as Solution'.
Lensflair
Ctrl-Alt-Del
Posts: 11
Registered: ‎09-03-2017
Location: PH
Views: 1,607
Message 7 of 11

Re: M83 Dual Display Issue

Yes. Same as the image in the link.
If I select PCIe, I cannot open the Intel HD graphics control panel.
If I select IGD, I cannot open the NVIDIA control panel, it says something like no NVIDIA gpu being used or connected.
Windows detects only one display or one monitor.
AkiKazeta
Paper Tape
Posts: 5
Registered: ‎05-20-2015
Location: CA
Views: 1,302
Message 8 of 11

Re: M83 Dual Display Issue

Still no resolution to this problem.

 

We have multiple M83s with onboard Intel HD 4600 graphics. BIOS is up to date and set to IDG with multiple monitor support enabled. We've updated all drivers and even reinstalled the video and chipset drivers. I also tried installing video drivers directly from Intel. Nothing seems to work; we cannot get any video out of the displayports.

SeniorGuru
Posts: 2,308
Registered: ‎06-13-2013
Location: US
Views: 1,291
Message 9 of 11

Re: M83 Dual Display Issue

Just to be clear, your M83 machines DO NOT ALSO HAVE A GRAPHICS EXPANSION CARD in them?  They only have onboard Intel HD graphics, and you're trying to use one or two of the DP connectors (4) shown below in the schematic?

 

Or do they also have a graphics expansion card in the PCIe x16 expansion slot (13) in the schematic?

 

M83_rear.jpg

 

 

AkiKazeta
Paper Tape
Posts: 5
Registered: ‎05-20-2015
Location: CA
Views: 1,250
Message 10 of 11

Re: M83 Dual Display Issue

That is correct: there is NO graphics expansion card, ONLY onboard Intel HD graphics. We have tried a number of connector variations, VGA and DP1, VGA and DP2, DP1 and DP2. We can't seem to get any output from the DP ports. If we disconnect and reconnect the DP cable, the monitor is able to detect that something has been attached but the monitors go to sleep becuase there's no signal. And in case someone asks, the monitors work fine on VGA and we have tested with multiple monitors as well. The issue is not with the monitors.

Check out current deals!


Shop current deals

Top Kudoed Authors