cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
RM900
Blue Screen Again
Posts: 2
Registered: ‎06-27-2016
Location: US
Views: 2,314
Message 1 of 3

M900 Tiny - Recovery fail after SSD upgrade

Hi ,

 

The OS was initially select "Windows 7 pro downgrade from Windows 10" from delivery.

 

I created the recovery CD/DVDs immediately after I have the machine, then I installed my newly purchased M.2 SSD (SATA), removed the stock HDD, trying to use the external DVD drive with the recovery CD/DVD to recovery the system.

 

The boot was success, and I select the language, click agree, then it shows "Recoevery fail" in window "Product recovery".

 

Trying to do some configuration in BIOS, such as switching the boot option from UEFI first to Legancy first, and vise versa. Make sure the secure boot has been selected to disabled, change the boot sequence, but none of them works.

 

I also have a 2.5" SATA SSD, so I install it in 2.5" slot, removed the M.2 one, trying use the receovery disc, it shows "Recovery fail" at exactly the same position.

 

Just for curious, I removed all the harddisk, and use recovery disc to take a try, it shows the exactly same error message at same step, so I assume the R&R can't find my SSD properly, but my SSD was shown in BIOS as well as the boot sequence menu.

 

To make sure that my recovery disc is functional, I put back the original stock HDD back, and use disc to boot the system, and it successfully passed the roadblock, so it works!

 

No I am totally confusing, since the same BIOS option was selected, same procedure has been followed, how comes the R&R disc can only works on the original hard drive?

 

PS.

 

The attempts that I had done so far:

 

*Use diskpart to convert partition to GPT, not worked.

 

*Use diskpart to clean the disk, not worked.

 

*Use Win 7 disc with Intel USB 3.0 driver, can install the operation system without any issue, but I want the OEM one...

 

Any one has any idea to solve this issue?

 

 

Mod:   edited titel for greater clarity

RM900
Blue Screen Again
Posts: 2
Registered: ‎06-27-2016
Location: US
Views: 2,279
Message 2 of 3

Re: M900 Tiny Recovery fail

After spend more than 50 Man-Hours on this issue, now I finally solved it out.

 

Here is the way I made it:

 

Go get a copy of Acronis True Image 2016, I was using the edition 19.0.6571, use the disk edition to boot the machine, then select the original disk as source disk, use the newly added SSD as destination disk.

 

Click process, then mess around for a while till it shows up "finish".

 

Remove the external disk drive, the original HDD, leave the SSD inside.

 

Start up, and everything you need is there.

 

And, for unknown reason, once you finish all above, then press F11 during system boot, the R&R works perfect.

 

PS.

I didn't try the R&R disk at this moment, probably it still won't works.

 

Anyway, thanks to the amazing Acronis True Image, now the issue has been solved.

 

Cheers!

mhead0101
What's DOS?
Posts: 1
Registered: ‎08-04-2016
Location: DE
Views: 2,017
Message 3 of 3

Re: M900 Tiny Recovery fail

Hi,

 

i have the same problem Smiley Indifferent

i always use lenovo systems in our company. normaly we use SSDs for the operating system.

so i boot with the original factory harddrive, do a quick setup of the system, an create the recovery disk with the lenovo (create recovery media) tool.

after that, i install the ssd, boot the recovery disk and install the OS on the new SSD.

This process always runs fine!

 

But now, i have the new models with skylake CPUs:

 - ThinkStation P310 

 - ThinkPad L560 

 - ThinkPad E560 

 

I`ve done the exact same process seen above, but when i boot up the CD, select the installlanguage and accept the terms and conditions, a new window pops up with the error: "Product Recovery, Recovery failed"!

 

The CDs are correct, i changed to other SSDs, Harddrives... Nothing worked.

I called the Support in Germany and they said, that i have to order the CDs original from lenovo (20€/disk)

With this CDs, everything workes fine! But i will not order for every new product the factory CDs. <thats stupid!

 

Thats very sad and i doesnt find another way!

I will acronis give a try, but i think, lenovo have to solve this problem very quick.

 

Regards

Check out current deals!


Shop current deals

Top Kudoed Authors