Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Paper Tape
Posts: 2
Registered: ‎01-03-2011
Location: Hannover, Germany
0 Kudos
Accepted Solution

M90e: very slow boot up after XP downgrade

A few weeks ago I downgraded a M90e/3244 system successfully from Win7-64 to XP-32. Now I needed to do the same to another M90e/3244 system. Result: white cursor is blinking for 3-5 min on black screen until XP is booting up. In both cases BIOS settings are set to factory default (except SATA, which is set to IDE instead of AHCI). BIOS version: 1st machine: 5JKT51AUS 2nd machine: 5JKT53AUS Chipset driver (both): 9.1.1.1013 (upgrade to 9.1.1.1020 didn't work!) Do I have to downgrade the BIOS of the second machine to 5JKT51AUS!? Regards Peter
Highlighted
Paper Tape
Posts: 2
Registered: ‎01-03-2011
Location: Hannover, Germany

Betreff: M90e: very slow boot up after XP downgrade

I solved the problem by downgrading the BIOS to version 5JKT51A ( using the procedure described in the attached readme.txt of the package).

 

Regards

Peter