English Community

ThinkCentre DesktopsThinkCentre A, E, M, S Series
All Forum Topics
Options

1 Posts

05-09-2011

New York

2 Signins

41 Page Views

  • Posts: 1
  • Registered: ‎05-09-2011
  • Location: New York
  • Views: 41
  • Message 1 of 11

M91 problem with Intel AMT 7.1 driver

2011-05-09, 16:18 PM

Hi,

M91 M-4524-ABU having some trouble with an unknown PCI device after reinstalling Windows.  Using System Update one of the optional updates is the Intel AMT 7.1 MEI SOL driver.  After installing and rebooting i have the same device error and running System Update again the same driver displays as an optional update.  I've downloaded the package and installed with the same result.  Any suggestions would be appreciated.

 

 

Reply
Options

2446 Posts

04-11-2011

Malaysia

1300 Signins

16673 Page Views

  • Posts: 2446
  • Registered: ‎04-11-2011
  • Location: Malaysia
  • Views: 16673
  • Message 2 of 11

Re: M91 problem with Intel AMT 7.1 driver

2011-05-12, 2:43 AM
hey mellomeese,

curious to know, did you install any new item onto your M91 ?

i would recommend going to

http://www-307.ibm.com/pc/support/site.wss/MIGR-76977.html


and do a bios update for your unit.





WW Social Media
Important Note: If you need help, post your question in the forum, and include your system type, model number and OS. Do not post your serial number.

Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!



Follow @LenovoForums on Twitter!
Have you checked out the Community Knowledgebase yet?!
How to send a private message? --> Check out this article.
Reply
Options

5 Posts

07-03-2008

Morrisville, NC

18 Signins

269 Page Views

  • Posts: 5
  • Registered: ‎07-03-2008
  • Location: Morrisville, NC
  • Views: 269
  • Message 3 of 11

Re: M91 problem with Intel AMT 7.1 driver

2011-05-25, 14:49 PM
Perhaps the STMicroelectronics Trusted Platform Module (TPM) driver
Reply
Options

2 Posts

06-29-2011

Bellevue WA

9 Signins

34 Page Views

  • Posts: 2
  • Registered: ‎06-29-2011
  • Location: Bellevue WA
  • Views: 34
  • Message 4 of 11

Re: M91 problem with Intel AMT 7.1 driver

2011-06-29, 23:10 PM

I found solution how to fix it, please email me I will send you the drivers

Reply
Options

7 Posts

07-03-2009

Southampton, Hampshire, UK

10 Signins

107 Page Views

  • Posts: 7
  • Registered: ‎07-03-2009
  • Location: Southampton, Hampshire, UK
  • Views: 107
  • Message 5 of 11

Re: M91 problem with Intel AMT 7.1 driver

2011-07-06, 9:20 AM

How did you fix? The only way i could get around this was to force install the driver as if i were installing a p&p driver.. I need to be able to make this unattended for my sysprepped xp sp3 image.

 

Thanks

James

Reply
Options

16 Posts

06-23-2011

USA

18 Signins

104 Page Views

  • Posts: 16
  • Registered: ‎06-23-2011
  • Location: USA
  • Views: 104
  • Message 6 of 11

Re: M91 problem with Intel AMT 7.1 driver

2011-07-06, 19:33 PM

Sounds like the AMT driver. Some windows update drivers are not quite right.  Here is the link to Lenovos.

 

http://www-307.ibm.com/pc/support/site.wss/document.do?lndocid=MIGR-76650

 

If installer package does not run automatically. Run it from the swtools folder on C:

Reply
Options

7 Posts

07-03-2009

Southampton, Hampshire, UK

10 Signins

107 Page Views

  • Posts: 7
  • Registered: ‎07-03-2009
  • Location: Southampton, Hampshire, UK
  • Views: 107
  • Message 7 of 11

Re: M91 problem with Intel AMT 7.1 driver

2011-07-08, 14:43 PM

It was the lenovo drivers i was using.

 

James

Reply
Options

3 Posts

07-15-2011

United States

2 Signins

43 Page Views

  • Posts: 3
  • Registered: ‎07-15-2011
  • Location: United States
  • Views: 43
  • Message 8 of 11

Re: M91 problem with Intel AMT 7.1 driver

2011-07-15, 18:06 PM

I'm having the same exact problem on an M91p 4480-B1U. Creating a sysprepped image for Windows XP SP3. I was able to install the AMT driver just fine however I'm getting an error on a device under System Devices currently named PCI Simple Communications Controller. Whenever I try to specify the AMT\Drivers\MEI\heci driver to this device (I looked up the vendor and hardware ID to verify that's what this device is) I receive an error stating "The name is already in use as either a service name or a service display name."

 

I went into registry and deleted the LMS and UNS services. I rebooted and still get the error.

 

Loading the Intel Active Management Technology SOL COM was pretty easy. I downloaded the driver under software updates for this model and applied it manually to the device in device manager without any trouble. There's also a cdrun.bat to do after you've installed this driver it mentions it during the install and asks you to do this once you're finished.

 

Not to add too many issues but have any of you figured out which Intel Hard Disk Controller driver to use when the board is in AHCI mode? I made the mistake of starting this image in IDE with SATA Native mode disabled. There are 10 drivers in the iaachi file I've extracted from Intel's download "Intel Rapid Storage Technology." Once I get the AMT MEI problem fixed I'm just going to start process of elimination on the different models listed in that driver until I figure it out but wanted to see if anyone has XP in AHCI working. If you do can you tell me what model of disk controller shows up in device manager? Using IDE with Native disabled I show two controllers:

1. Intel(R) 6 Series/C200 Series Chipset Family 2 port Serial ATA Storage Controller - 1C08

2. Intel(R) 6 Series/C200 Series Chipset Family 4 port Serial ATA Storage Controller - 1C00

 

Thanks!

Reply
Options

3 Posts

07-15-2011

United States

2 Signins

43 Page Views

  • Posts: 3
  • Registered: ‎07-15-2011
  • Location: United States
  • Views: 43
  • Message 9 of 11

Re: M91 problem with Intel AMT 7.1 driver

2011-07-15, 20:17 PM

I was able to fix my problem by combing through registry and deleting any entries and hardware keys for HECI. Once I removed all of these entries I applied the MEI driver to the last unknown device successfully. By the way if anyone runs into this you'll have to give yourself permissions within regedit to several of these keys to be able to delete them.

Reply
Options

2 Posts

06-29-2011

Bellevue WA

9 Signins

34 Page Views

  • Posts: 2
  • Registered: ‎06-29-2011
  • Location: Bellevue WA
  • Views: 34
  • Message 10 of 11

Re: M91 problem with Intel AMT 7.1 driver

2011-07-23, 19:18 PM

Hi James,  Sorry for delay... I was so busy lately.  Here is my email xxxxxxxxxxxxxxxxx please send me your email, I will send you the driver.  Thanks

 

Moderator Note; e-mail address removed. Posting an e-mail address is inviting spam, better to use the forum's private message function.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save