cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
LenovoThink
What's DOS?
Posts: 1
Registered: ‎12-22-2018
Location: CA
Views: 299
Message 1 of 1

M92p-2988-A3U no POST only two beeps

Hi everyone. I have a M92p-2988-A3U think centre that will not post. It was running Win10 64 bit but now has completely refused to start. I have tried everything in the HMM but nothing seems to work.

 

1. Tried taking CMOS battery out and changing capacitor from position 1-2 to 2-3 - nothing

2. Tried flashing BIOS with CD and USB - nothing
3. Tried swapping RAM from another computer - nothing

 

All it does is makes two short beeps and then the computer is just sitting there. I am running it through a DP cable for video.

 

The weird thing is that when I flip the capacitor from pos 1-2 to 2-3 the beeps are higher in pitch, and will continuously go forever, or as long as I have let it go, which is about 30 min, and to turn the computer off from this state I actually have hold the power button for quite a while. When I put the capacitor back to 1-2 position and try booting again, it makes two short beeps or lower pitch and louder, then nothing happens. To turn the computer off from this state all I have to do is touch the power button and it will turn off instantly. 

 

Any help would be appreciated. I've hunted the forums high and low on the internet. At this point maybe its the motherboard...

Check out current deals!


Shop current deals

Top Kudoed Authors