English Community

ThinkCentre DesktopsThinkCentre A, E, M, S Series
All Forum Topics
Options

7 Posts

04-07-2017

BA

9 Signins

115 Page Views

  • Posts: 7
  • Registered: ‎04-07-2017
  • Location: BA
  • Views: 115
  • Message 1 of 2

M92p SFF rear audio won't work?

2019-12-04, 21:00 PM

Hello,

I'm struggling to get rear audio output working on M92p SFF w/Win10 64bit (Windows audio drivers, same as with Realtek dedicated drivers). 

Manual states: If a factory-installed, high-performance audio adapter is installed in your computer, the system-board
audio connectors on the rear of the computer are typically disabled; use the connectors provided on the
audio adapter.

 

Front audio panel works fine, but I'm wondering why the rear must be disabled?

Reply
Options

4801 Posts

01-01-2012

US

8165 Signins

127093 Page Views

  • Posts: 4801
  • Registered: ‎01-01-2012
  • Location: US
  • Views: 127093
  • Message 2 of 2

Re: M92p SFF rear audio won't work?

2019-12-05, 15:12 PM

I read that as being "if a PCIe hi-performance adapter card is installed, then the rear systemboard ports are disabled, use the ports on the adapter card".  Case in point, I have a next gen SFF w/Win 10, and the rear system port is connected to a pair of external powered speakers. 

 

__________________________________________________________________________
I do not work for Lenovo. I do not respond to Private Messages for help, your questions should be posted in the appropriate forum where the information exchange may help others. If I helped you, click the 'Thumbs up' button, if solved, the 'Accept as solution'.
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms