English Community

ThinkCentre DesktopsThinkCentre A, E, M, S Series
All Forum Topics
Options

7 Posts

06-14-2016

US

12 Signins

75 Page Views

  • Posts: 7
  • Registered: ‎06-14-2016
  • Location: US
  • Views: 75
  • Message 1 of 12

M92p tower - will not start up at all?

2016-06-14, 5:41 AM

I just got a used ThinkCentre i7 M series  and it will not start up at all?

 

I put new ram in it and a new hard drive and when I hit the start button the fans come on for about 2 seconds and then it shuts off.  I hope that someone can help me with this problem.

 

Thanks

 

 

Mod:   edited title for clarity

 

Reply
Options

1197 Posts

05-23-2016

ES

3205 Signins

33860 Page Views

  • Posts: 1197
  • Registered: ‎05-23-2016
  • Location: ES
  • Views: 33860
  • Message 2 of 12

Re: ThinkCentre i7 M series will not start up at all?

2016-06-14, 6:19 AM

HI.

 

Hello this usually happens when the processor is dead and you must replace it.

 

Regards.

Por favor ,marque la respuesta y así aportar a la Comunidad,al aceptar como solución
Estarás contribuyendo con otros usuarios que tengan la misma duda.
Reply
Options

4315 Posts

01-01-2012

US

8029 Signins

121993 Page Views

  • Posts: 4315
  • Registered: ‎01-01-2012
  • Location: US
  • Views: 121993
  • Message 3 of 12

Re: ThinkCentre i7 M series will not start up at all?

2016-06-14, 11:46 AM

Can you give use the system type and 7 digit model number (eg.  1234-567) ?    Did it not come with memory, are you able to put the original back to test ? 

__________________________________________________________________________
I do not work for Lenovo. I do not respond to Private Messages for help, your questions should be posted in the appropriate forum where the information exchange may help others. If I helped you, click the 'Thumbs up' button, if solved, the 'Accept as solution'.
Reply
Options

7 Posts

06-14-2016

US

12 Signins

75 Page Views

  • Posts: 7
  • Registered: ‎06-14-2016
  • Location: US
  • Views: 75
  • Message 4 of 12

Re: ThinkCentre i7 M series will not start up at all?

2016-06-14, 16:20 PM

I got it used from someone I didn't know so I don't have any history about it.  The only identification that I can see is:

MT-M 2992  E5U

 

It did not come with memory or hard drive.   They gave me some new memory 4 Gigs and I had the hard drive.  I installed the memory in the first and second slots closest to the CPU. and plugged in a new segate drive with window installed.

 

It has to be a hardware problem. Since it does not even boot.  Only starts for about a second or two and then shuts down. 

 

Thanks

Reply
Options

4315 Posts

01-01-2012

US

8029 Signins

121993 Page Views

  • Posts: 4315
  • Registered: ‎01-01-2012
  • Location: US
  • Views: 121993
  • Message 5 of 12

Re: ThinkCentre i7 M series will not start up at all?

2016-06-14, 17:08 PM

2992 E5U ,   that's a M92p Tower, just a couple generations old, Ivy Bridge Processor.  

 

I suggest you download the Maintenance manual and try each DIMM by itself in the 1st slot unidentified in the manual.    Also break into the BIOS (hit F1 repeatedly on boot), and see if it sees any memory.    And post the BIOS version and date here. 

 

(Go to the Lenovo Support page for your system model number [2992-E5U], select the 'Documentation' tab, and 'Hardware Maintenance Manuals' on the left side. )

__________________________________________________________________________
I do not work for Lenovo. I do not respond to Private Messages for help, your questions should be posted in the appropriate forum where the information exchange may help others. If I helped you, click the 'Thumbs up' button, if solved, the 'Accept as solution'.
Reply
Options

7 Posts

06-14-2016

US

12 Signins

75 Page Views

  • Posts: 7
  • Registered: ‎06-14-2016
  • Location: US
  • Views: 75
  • Message 6 of 12

Re: ThinkCentre i7 M series will not start up at all?

2016-06-14, 17:13 PM

Thanks I will try that and update you in a couple of days.

Reply
Options

7 Posts

06-14-2016

US

12 Signins

75 Page Views

  • Posts: 7
  • Registered: ‎06-14-2016
  • Location: US
  • Views: 75
  • Message 7 of 12

Re: ThinkCentre i7 M series will not start up at all?

2016-06-15, 1:11 AM

I did download the manuals as suggested.  The computer will not start.  It starts for a second or two and then shuts down again.  There is no way that I can test anything without it starting and I see no usable informatin in the manual that will get down to this level problem.  The manual says make sure that your power cord is plugged in.  I understand this is a little more complex problem.  Yes the power cord is plugged in and the cpu fan and the power supply fan and the box fan all come on for a brief second and then shuts down

 

Another thing is that it makes a clicking sound when it starts then stops.

 

Thanks for all the help so far bigal

Reply
Options

4315 Posts

01-01-2012

US

8029 Signins

121993 Page Views

  • Posts: 4315
  • Registered: ‎01-01-2012
  • Location: US
  • Views: 121993
  • Message 8 of 12

Re: ThinkCentre i7 M series will not start up at all?

2016-06-15, 14:41 PM

wrote:

 Another thing is that it makes a clicking sound when it starts then stops.

 


Tell us more about the clicking sound.   Is it mechanical like fans or hard drive, or electrical, power supply, speaker ? 

__________________________________________________________________________
I do not work for Lenovo. I do not respond to Private Messages for help, your questions should be posted in the appropriate forum where the information exchange may help others. If I helped you, click the 'Thumbs up' button, if solved, the 'Accept as solution'.
Reply
Options

7 Posts

06-14-2016

US

12 Signins

75 Page Views

  • Posts: 7
  • Registered: ‎06-14-2016
  • Location: US
  • Views: 75
  • Message 9 of 12

Re: ThinkCentre i7 M series will not start up at all?

2016-06-15, 15:50 PM

BiggAl thanks for all the help.

 

The clicking noise I noticed comes from the speaker when it just comes on.  For what ever reason I couldn't figure that out but that what it is for sure.  Nothing to do with the problem that I am having.

 

I have played around with a lot of computers and have never had this problem before.  I got another ThinkCentre i5 that one does not even turn the fans nothing comes on.

 

Has there been a problem with the start switch on these models?   Problems with power supplies on these models?

Reply
Options

4315 Posts

01-01-2012

US

8029 Signins

121993 Page Views

  • Posts: 4315
  • Registered: ‎01-01-2012
  • Location: US
  • Views: 121993
  • Message 10 of 12

Re: ThinkCentre i7 M series will not start up at all?

2016-06-15, 16:45 PM

wrote:

Has there been a problem with the start switch on these models?   Problems with power supplies on these models?


Not that I've seen.  But could be a good place to start, the tower uses a standard ATX power supply, but the M92 and M93 need to cable adapter, ATX 24 to Lenovo 14 pin.   Amazon has them for a few bucks.   If you can rustle up a supply to test with, and buy the adapter.

__________________________________________________________________________
I do not work for Lenovo. I do not respond to Private Messages for help, your questions should be posted in the appropriate forum where the information exchange may help others. If I helped you, click the 'Thumbs up' button, if solved, the 'Accept as solution'.
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete