cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
pcglaw
Fanfold Paper
Posts: 16
Registered: ‎01-14-2009
Location: US
Views: 149
Message 1 of 3

M93P GRAPHICS PROBLEM

Hi.  I have an M93P ThinkCentre desktop out of warranty.  When I start the computer in the morning, for a period of time I will not get any graphics on my monitor or just a quick flash of the graphics before it goes back to black.  It happens in general for about 10 or 15 mins before the graphics come on and the computer works like usual.  I upgraded the bios and windows 10 is updated, but no help.  Yesterday I deleted the graphics driver (Intel graphics HD 4600) and I thought it was fixed, since turning the computer on and off several times there was no problem.  This morning the problem reoccurred.  The power button on the monitor will flash green on and off during this blackout period.   Anyone have any ideas on how to fix this?  Thanks.

 

Phil

Community SeniorMod
Community SeniorMod
Posts: 3,011
Registered: ‎12-31-2011
Location: US
Views: 116
Message 2 of 3

Re: M93P GRAPHICS PROBLEM


@pcglaw wrote:

The power button on the monitor will flash green on and off during this blackout period.  

Are you sure it's not the monitor?  Have you tried another?  Typically, when a monitor doesn't receive a signal, the led will show yellow to indicate power saving mode. 

 

pcglaw
Fanfold Paper
Posts: 16
Registered: ‎01-14-2009
Location: US
Views: 108
Message 3 of 3

Re: M93P GRAPHICS PROBLEM

Thanks, that's what I'm thinking too after reading about the problem on the net.  I have a monitor at home and I am going to try changing them out to check this- the capacitors blowing after time is a common problem and it sounds like it might be the problem, since once the monitor comes on I have no issues with it.

 

I'll post an update on Monday, thanks again and have a nice weekend.

 

Phil

Check out current deals!


Shop current deals

Top Kudoed Authors