English Community

ThinkCentre DesktopsThinkCentre A, E, M, S Series
All Forum Topics
Options

2 Posts

11-02-2018

US

3 Signins

67 Page Views

  • Posts: 2
  • Registered: ‎11-02-2018
  • Location: US
  • Views: 67
  • Message 1 of 3

M93P SFF Win 10 fresh install and now can't boot

2018-11-02, 11:28 AM

Hi, I have a M93P SFF that I purchased used.  It came without an operating system, but when I purchased it, it booted up fine.  I did not update the BIOS before the fresh WIN 10 install.  I did a fresh Win 10 install and stepped away for several hours, however Win 10 was installed and working.  When I came back, I was at the Lenovo logo screen that everyone else has been seeing.  I can F1 or F12 into BIOS.  I have tried the following:

 

1) Flashed the lastest BIOS update with the USB thumbdrive, this was successful.

2) Unplugged all items including the DVD & HD and rebooting.

3) Booted in CMOS maintenance mode with the 2&3 pin, after powering off.

4) Flashed BIOS using ISO disck in CMOS maintenance mode with 2&3 pin, process works and seems successful.

5) Unplugged all USB items, this provides the most interesting thing

  1. When I unplug the keyboard, bios actually progresses past the Logo screen and I get both the keyboard error and a (1362 ?) config error.
  2. But the system then says ~unable to find operating system and continues in a loop.
  3. I can't press the proceed key or F2 key because there is no keyboard.
  4. I also tried changing the bios setting to boot without a keyboard, but it goes directly to the "No OS" loop.

6) I've tried F1, and changing various settings, with no success - reboot always leads to hanging at Lenovo logo.

7) I've tried F1, and F9, to restore defaults, same result.

8) I've tried F12, and selecting booting from the HDD or from DVD Rom (I've tried both a Win 7 disk and my Win 10 disk), and it will not boot after selecting the optical drive.  If I select either the HDD or DVD drive, it goes to a blank screen, with no sounds of reading either DVD or HDD spinning up.

8) I'm thinking that perhaps I should try to revert the BIOS back one level ?  I can't think of anything else to try.

 

Many thanks for any help.

Solved! See the solution
Reply
Options

3984 Posts

01-01-2012

US

7902 Signins

118563 Page Views

  • Posts: 3984
  • Registered: ‎01-01-2012
  • Location: US
  • Views: 118563
  • Message 2 of 3

Re: M93P SFF Win 10 fresh install and now can't boot

2018-11-03, 12:59 PM

Have you tried disabling LSE?  My-computer-is-stuck-on-lenovo

__________________________________________________________________________
I do not work for Lenovo. I do not respond to Private Messages for help, your questions should be posted in the appropriate forum where the information exchange may help others. If I helped you, click the 'Thumbs up' button, if solved, the 'Accept as solution'.
Reply
Options

2 Posts

11-02-2018

US

3 Signins

67 Page Views

  • Posts: 2
  • Registered: ‎11-02-2018
  • Location: US
  • Views: 67
  • Message 3 of 3

Re: M93P SFF Win 10 fresh install and now can't boot

2018-11-03, 13:17 PM

Hi, thanks for the advice - the clue was the process moving forward when the keyboard was not plugged in.  I replaced the keyboard with another USB keyboard and voila !  The process moved forward and the problem was solved.  So many hours lost to this simple solution.  Thanks for the help though.

0 person found this solution to be helpful.

This helped me too

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save