cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
MichaelAC69
What's DOS?
Posts: 2
Registered: ‎12-19-2013
Location: Germany
Views: 5,532
Message 1 of 3

M93p - Wake on LAN doesn't work from Power Off State

Hello,

we recently purchased three Lenovo M93p (one form factor MT (10A7), Windows-64bit Ultimate and two SFF (10A9)).

 

Whereas Wake On LAN from hibernation mode (S4) works flawlessly, I can't get any of the three devices awake from power off state (S5) via WOL command.

 

I checked the BIOS settings and the settings of the network adapters, but I can't see different settings for WOL from S4 and S5.

 

All devices are members of a windows domain.

The old Windows XP clients (HP devices) and a Windows 7-32bit (HP device, also with an Intel network card) wake up even from S5 state.

 

The drivers for the network adapters are up to date, but the network device is obviously completely turned off by a  shutdown - no LEDs blinks (turning the device to S4 they do).

 

Are there any more settings I may check? Some settings from the Intel MBEx e.g.? Some Windows setting?

Or is there a strange BIOS and/or driver bug?

 

Regards,

   Michael

goldmember
What's DOS?
Posts: 1
Registered: ‎06-22-2014
Location: Denmark
Views: 5,079
Message 2 of 3

Re: M93p - Wake on LAN doesn't work from Power Off State

Did you find a solution?

I've got the same issue.

 

I'm trying to use WOL from an iPad/Iphone APP, to start the computer.
I've tried this in both power off state an hibernate state, but it wont work.

 

Any ideas?

MichaelAC69
What's DOS?
Posts: 2
Registered: ‎12-19-2013
Location: Germany
Views: 5,062
Message 3 of 3

Re: M93p - Wake on LAN doesn't work from Power Off State

Hello,

 

you don't use Windows 8, right? Because it doesn't support WOL from Power-Off-State.

 

We solved the problem here a while ago, but unfortunately I can't exactly recall the steps in detail.

 

First we thought it has had something to do with so called Intel management engine BIOS extensions <http://www.intel.com/support/motherboards/desktop/sb/CS-029882.htm>.

 

But finally we found this: <http://www.intel.com/support/network/sb/cs-008459.htm>:

 

<---------quote----------->

 

Enable wake from shutdown by Magic Packet: Set Enable PME in the adapter advanced tab.

 

<---------quote----------->

 

HTH

 

Regards,

   Michael

Check out current deals!


Shop current deals

Top Kudoed Authors