Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkCentre DesktopsThinkCentre A, E, M, S Series
All Forum Topics
Options

2 Posts

10-09-2014

Bergkamen, Germany

4 Signins

35 Page Views

  • Posts: 2
  • Registered: ‎10-09-2014
  • Location: Bergkamen, Germany
  • Views: 35
  • Message 1 of 1

M93p dual monitor problems; monitor turns off and cannot be turned on again

2014-10-09, 5:27 AM

Hi,

we have multiple M93p tiny computers causing problems in dual monitor setup (VGA / Displayport->DVI). Our users (already >5)  keep telling us, they leave their workplace, return, then DVI attached monitor if off and they do not find a way to turn it on. This is true; the only workaround that has been found by our users is to bring Win7/32bit into standby mode and awaking it again.
Needless to say, we turned all windows energy saving options off (computer standby/hibernate, monitor turn off). Still the problem appears.
Maybe there is something wrong with DVI power/DVI signal?

- Monitor independent, as far as I can see
- Independent from Windows energy saving modes
- BIOS updates did not help

[todo]: Try Intel/(AMD?) drivers, let users test.

 

I haven't seen exactly when the monitor turns off because it is reported by users. I had a testing machine, but was not able to reproduce.

 

http://forums.lenovo.com/t5/A-M-and-Edge-Series-ThinkCentre/Dual-monitors-problem-VGA-and-Displayport/td-p/338731 is related.

 

Anyone?

 

Thx

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms