English Community

ThinkCentre DesktopsThinkCentre A, E, M, S Series
All Forum Topics
Options

23 Posts

04-19-2011

US

30 Signins

131 Page Views

  • Posts: 23
  • Registered: ‎04-19-2011
  • Location: US
  • Views: 131
  • Message 1 of 14

M93z All In One ACPI\LEN4001 Driver

2013-10-22, 14:44 PM

I am looking for a ACPI\LEN4001 driver for M93Z All in one system.

 

Found this page: http://support.lenovo.com/en_US/diagnose-and-fix/detail.page?DocID=HT071645

Does nto help.

Tried this driver: http://support.lenovo.com/en_US/downloads/detail.page?DocID=DS029250

Does not work.

Why Lenevo would not offer SCCM package for the latest All In One model???????

 

Thanks for the help.

Solved! See the solution
Reply
Options

23 Posts

04-19-2011

US

30 Signins

131 Page Views

  • Posts: 23
  • Registered: ‎04-19-2011
  • Location: US
  • Views: 131
  • Message 2 of 14

Re: M93z All In One ACPI\LEN4001 Driver

2013-10-23, 13:25 PM

Can anyone from Lenovo respond to this question?

 

 

Reply
Options

1 Posts

10-25-2013

United States

3 Signins

17 Page Views

  • Posts: 1
  • Registered: ‎10-25-2013
  • Location: United States
  • Views: 17
  • Message 3 of 14

Re: M93z All In One ACPI\LEN4001 Driver

2013-10-25, 13:50 PM

So the link  answers what driver you need: https://forums.lenovo.com/t5/A-M-and-Edge-Series-ThinkCentre/M93p-and-ACPI-Drivers-for-Windows-7/m-p/1234633

 

However, its an exe that cant be extracted and imported into SCCM. Is there any way lenovo can respond to Ogeccut's question about why there is no SCCM package for these drivers????

Reply
Options

23 Posts

04-19-2011

US

30 Signins

131 Page Views

  • Posts: 23
  • Registered: ‎04-19-2011
  • Location: US
  • Views: 131
  • Message 4 of 14

Re: M93z All In One ACPI\LEN4001 Driver

2013-10-30, 15:49 PM

Thanks for the reply.

I was able to find a driver. Its Lenovo-Application-Interface.

Lenovo Update Retriever failed to find any drivers for this device.

Spend 40 min on the phone with Lenovo and wasted 40 min!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

 

The final answer that i got that lenovo does not support custom images "plain win7" is custom to lenovo since its not Lenovo image!!!!!!!!!!!!!!!!!!!!!!!!!!!

 

Lenovo phone support failed to help me!!!!!!!!!!!!!!!!!!Boooooooooooooooooooooooooo!!!!!

 

LBAIWWA01.exe /VERYSILENT

Reply
Options

23 Posts

04-19-2011

US

30 Signins

131 Page Views

  • Posts: 23
  • Registered: ‎04-19-2011
  • Location: US
  • Views: 131
  • Message 5 of 14

Re: M93z All In One ACPI\LEN4001 Driver

2013-10-30, 15:52 PM

By the way that link is for the wrong driver.

Correct driver:

http://support.lenovo.com/en_US/downloads/detail.page?DocID=DS035697

0 person found this solution to be helpful.

This helped me too

Reply
Options

32 Posts

12-02-2013

DK

41 Signins

274 Page Views

  • Posts: 32
  • Registered: ‎12-02-2013
  • Location: DK
  • Views: 274
  • Message 6 of 14

Re: M93z All In One ACPI\LEN4001 Driver - for ThinkStation E32 also

2013-12-02, 19:44 PM

Thank you so much!

I looked all over to solve this issue for my new E32.

 

The only info I had was the hardware IDs which I'll repeat here perhaps for some web crawler to catch:

 

ACPI\VEN_LEN&DEV_4001

ACPI\LEN4001

*LEN4001

 

When installed, the device description says: Lenovo application interface

 

/gustav

Reply
Options

1 Posts

01-24-2014

Netherlands

1 Signins

7 Page Views

  • Posts: 1
  • Registered: ‎01-24-2014
  • Location: Netherlands
  • Views: 7
  • Message 7 of 14

Re: M93z All In One ACPI\LEN4001 Driver

2014-01-24, 14:42 PM

If you want to import this driver to SCCM, follow this steps:

 

- Download the driver at: http://support.lenovo.com/en_US/downloads/detail.page?DocID=DS035697

- Install the driver (in my case on a Windows 7 x64 installation)

- Navigate to: C:\Windows\System32\DriverStore\FileRepository

- Search for the folder (in my case named): lbai.inf_amd64_neutral_b4b59e6d2af43d3c 

- Now you have the files that can be imported to SCCM

 

Hope this helps!

 

Regards,

 

Daemien Man  

Reply
Options

23 Posts

04-19-2011

US

30 Signins

131 Page Views

  • Posts: 23
  • Registered: ‎04-19-2011
  • Location: US
  • Views: 131
  • Message 8 of 14

Re: M93z All In One ACPI\LEN4001 Driver

2014-01-26, 23:10 PM
Did u even bother to read the post? Problem was not knowing the SCCM. Problem that Lenovo does not have SCCM Package. And tools that thay have failed to find the driver. And the issues was solved a long time ago.
Reply
Options

6 Posts

02-12-2014

USA

8 Signins

36 Page Views

  • Posts: 6
  • Registered: ‎02-12-2014
  • Location: USA
  • Views: 36
  • Message 9 of 14

Re: M93z All In One ACPI\LEN4001 Driver

2014-02-12, 20:26 PM
Thanks for this. I am having the same issue with the new M83 and running an EXE is just stupid.
Reply
Options

2 Posts

04-08-2014

denver

3 Signins

22 Page Views

  • Posts: 2
  • Registered: ‎04-08-2014
  • Location: denver
  • Views: 22
  • Message 10 of 14

Re: M93z All In One ACPI\LEN4001 Driver

2014-04-08, 22:49 PM
This link solved my issue with M83 10AM
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save