cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
runev
Ctrl-Alt-Del
Posts: 17
Registered: ‎02-09-2013
Location: Trondheim, Norway
Views: 926
Message 1 of 1

MP92p (2992-B3G) - Problems with GeForce GT640 after 24th January BIOS Update

The latest BIOS update has brought nothing but problems my way. 

 

My earlier post Fail to boot (short-short-short-long beep code) after M92p BIOS Update explains my initial problems. 

 

An on-site technician solved that today, by replacing my motherboard. 

 

However, the new BIOS (released 24th January 2013) obviously has some problems with my Asus GeForce GT640 PCI-e video card. 

 

The card itself isn't broken, and works just fine as long as I attach a monitor with a VGA-cable. However, if I try to attach it with a DVI cable the screen will "flash" every two to ten seconds or so. It stays dark for a few seconds, then comes back on. If I connect two monitors, both with DVI, I will get "Out of range" every now and then on at least one of the monitors. 

 

Right now I've connected two monitors; one with VGA and one with DVI. 

 

The one connected with a VGA cable works just fine, but the DVI monitors keeps up the whole "flashing" thing. It's obviously quite useless with a secondary monitor that keeps flashing every 2-10 seconds. 

 

So far I've tried the following;

 

  • Bang head against wall
  • NVIDIA GeForce 306.97 driver from Lenovo (downloaded from this site)
  • NVIDIA GeForce 310.90 driver from Nvidia (i was running this one for months
  • NVIDIA GeForce GT 640 (Microsoft Corporation WDDM v1.2) driver that obviously ships with Windows 8

Any ideas? I'm stuck.

 

UPDATE #1

 

Tried the 313.96 BETA drivers from NVIDIA. No luck.

 

It seems however that it's not a driver issue, since the flashing when connected to DVI will appear long before the operating system is loaded. I even have these problems while in the BIOS. 

Check out current deals!


Shop current deals

Top Kudoed Authors