English Community

ThinkCentre DesktopsThinkCentre A, E, M, S Series
All Forum Topics
Options

2 Posts

11-11-2010

North Vancouver BC Canada

11 Signins

35 Page Views

  • Posts: 2
  • Registered: ‎11-11-2010
  • Location: North Vancouver BC Canada
  • Views: 35
  • Message 1 of 2

Memory Parity Error

2010-11-11, 11:53 AM

A few days ago my husband installed extra memory in my ThinkCenter MT-M 8122-W1K

On start up or by re-booting I get this message:

***Hardware Malfunction
NMI: Parity Check
Memory Parity Error
***The System has  halted***

 

The memory is okay checked it with the toolbox.  The only way I can get windows to load is by un-plugging my DLink wait 30 seconds & plug it back in then all is fine.

 

I am not a techie so really do not know what to do about this and would appreciate some help.

 

NOTE:  my husband removed the extra memory & it still did the same thing as above.

Reply
Options

2410 Posts

06-05-2010

Rosario, Santa Fe, Argentina

5571 Signins

76138 Page Views

  • Posts: 2410
  • Registered: ‎06-05-2010
  • Location: Rosario, Santa Fe, Argentina
  • Views: 76138
  • Message 2 of 2

Re: Memory Parity Error

2010-11-13, 4:10 AM

Take out both modules. Clean them with "contact cleaner". Also clean both memory socket with "contact cleaner" too. Reinsert both modules and look what happen.

 

Best regards.

IPnaSh
First Spanish Community Guru - Colaborador ad honorem

Lenovo
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save