English Community

ThinkCentre DesktopsThinkCentre A, E, M, S Series
All Forum Topics
Options

0 Posts

01-19-2020

United States of America

0 Signins

0 Page Views

  • Posts: 0
  • Registered: ‎01-19-2020
  • Location: United States of America
  • Views: 0
  • Message 1 of 3

No sound and mic in jack plug (ThinkCentre M900)

2020-01-19, 13:01 PM

Hello,

 

When i plug my headphone with mic in jack port (Front and Back) , i don't get a sound and i can't speek with mic

 

All my drivers have a latest update

 

How to fix this plz ?

 

Best regards

 

Reply
Options

11 Posts

11-15-2019

China

15 Signins

115 Page Views

  • Posts: 11
  • Registered: ‎11-15-2019
  • Location: China
  • Views: 115
  • Message 2 of 3

Re: No sound and mic in jack plug (ThinkCentre M900)

2020-01-20, 9:09 AM

Maybe you forgot to set  headset micro as enable.

control pannel---> click "hardware and sound"--> click "manager audio devices-->set headset micro as output device and inout device.

 

Hope can help you.

Reply
Options

0 Posts

01-19-2020

United States of America

0 Signins

0 Page Views

  • Posts: 0
  • Registered: ‎01-19-2020
  • Location: United States of America
  • Views: 0
  • Message 3 of 3

Re: No sound and mic in jack plug (ThinkCentre M900)

2020-01-21, 20:59 PM

I've checked this before, the headset micro was enabled and until this moment, i can't talk with, i've make a lot of test and no sound when i speak

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms