Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Highlighted
Blue Screen Again
Posts: 4
Registered: ‎07-03-2010
Location: ivory coast
0 Kudos

Power on

[ Edited ]

BIOS: shatdown

Video: shatdown

what's mean

who can help me?

When i turn off  my cumputer i can't turn on after.

I must disconnect on the electricity.after 5 minutes,when i connect in the electricity it's turn on

Who can help me!!!!!

Original description: Based 9380-CTO: Intel Pent 4 Proc 641 with HT Tech, Intel GMA 3000

Blue Screen Again
Posts: 4
Registered: ‎07-03-2010
Location: ivory coast
0 Kudos

Allumage

Salut à vous

Lorsque j' éteint mon poste et que j' essaie de le réallumer je n' arrive plus.Je suis obligé de debrancher et attendre 1 minute ou d' enlever la pile CMOS pourque le poste se réallume.

Quelle est le probleme au juste,que dois-je faireOriginal description: Based 9380-CTO: Intel Pent 4 Proc 641 with HT Tech,  Intel GMA 3000

Paper Tape
Posts: 2
Registered: ‎09-12-2010
Location: Dhaka
0 Kudos

Re: Power on

[ Edited ]

I have just purchased this oid IBM Thinkcentre desktop pc Type 8188.

It starts up automatically when plugged in IBM logo flashes up for a second then shows msg, ' click ctrl +s' for setup' or something - then again IB< logo comes on clear for sometime and then shows errors:

 

System Bios shadowed

Video Bios shadowed

 

Scroll mouse active

ERROR:

0271: Check date & time settings

0162: Configuration error - default configuration used.

0662: Configuration change has occurred

0162: Config error - default config used

0162: Config error - default config used

 

Press <F1> to Setup, <F2> to resume.

 

 

My note: I updated the Bios reconfigured the Bios just now. But I got this message in the old Bios also.

I set up default Bios F9 & F10 and then restarted but I stll get the errors.

 

My System: P4 3.00 Ghz, Chipset 865G, Ram 1 GB, HDD 320 GB Samsung Sata and Opticals: DVD+_ R  Asus

OS: XP Pro corporate SP3

 

 

Why wud t start up even before I press the start button on the pc?

 

Please HELPPP!!

 

Paper Tape
Posts: 2
Registered: ‎09-12-2010
Location: Dhaka
0 Kudos

Re: Power on

Does anybody ever Reply here, Lenovo?

 

 

Note: Just wish to add to the above that I have installed a PCI Sound Card to the Rig - Audigy 2 ZS