English Community

ThinkCentre DesktopsThinkCentre A, E, M, S Series
All Forum Topics
Options

9 Posts

01-09-2009

Prineville, OR USA

34 Signins

361 Page Views

  • Posts: 9
  • Registered: ‎01-09-2009
  • Location: Prineville, OR USA
  • Views: 361
  • Message 1 of 3

Raid 1 Setup With Migration (New M58 7373-CTO) Vista Business 32

2009-01-09, 19:24 PM

I have a brand new out of the box M58 that I am trying to set up a RAID 1 (mirroring) drive on. I want to do a raid migration so as to preserve the image and am having difficulty in figuring out how to do this. I can set the BIOS to RAID and then reboot and get into the Intel Matrix Storage Manager (ROM) by CTL-I, but ALL of the info at Intel.com indicates to do a migration and preserve your data that you need to use the Intel Matrix Storage Manger software once booted into Windows.

 

Once I set the BIOS to enable RAID, the boot fails, so I can't get to windows to run the migration.

 

I believe this would be fairly straight forward if I want to wipe both of my HD and start from scratch with a RAID drive setup since that looks easy in the ROM portion of Intel Matrix Storage Manger, not so obvious how to do this with the migration route.

 

I have searched Lenovo support and found nothing for the M58, however I did find info on the Lenovo site indicating that the RnR WILL NOT work with a RAID drive, because the drivers are not loaded to the factory image for RAID support. In fact it would seem to install OR reinstall the OS, an original OS disk will be required and then you can load the drivers with the "F6" method. Here is a link to the A61 RAID

 

After a 1/2 hour on the phone, Lenovo support told me nothing I hadn't already learned on my own over the past 24 hours!

 

Anybody have any clue how to migrate to RAID on the M58 and if that can be done, will I be out of luck trying to reinstall the OS if needed from the F11 or Lenovo recovery disks?

 

SHG

Own IBM/Lenovo Models T43, Y510, T400, M58, T410
Reply
Options

1 Posts

09-12-2011

Paris

2 Signins

6 Page Views

  • Posts: 1
  • Registered: ‎09-12-2011
  • Location: Paris
  • Views: 6
  • Message 2 of 3

Re: Raid 1 Setup With Migration (New M58 7373-CTO) Vista Business 32

2011-09-12, 8:48 AM

Hi, I have the same problem... I tried to put on a Raid Volume but the boot fails... Lenovo, Please help !!!

Reply
Options

9 Posts

01-09-2009

Prineville, OR USA

34 Signins

361 Page Views

  • Posts: 9
  • Registered: ‎01-09-2009
  • Location: Prineville, OR USA
  • Views: 361
  • Message 3 of 3

Re: Raid 1 Setup With Migration (New M58 7373-CTO) Vista Business 32

2011-09-13, 19:24 PM

I never got this working, instead I set up the 2nd hard drive as the backup destination and have just been doing weekly backups to the 2nd hard drive, not the best solution, since both drives are in the same box :smileysad:

 

SHG

Own IBM/Lenovo Models T43, Y510, T400, M58, T410
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save