cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
maxgruber
Paper Tape
Posts: 1
Registered: ‎12-06-2019
Location: AT
Views: 98
Message 1 of 2

ThinkCenter m73 i3 3220 won't POST with 8TB HDD

Hi. I have following problem:
As soon as I connect the Harddrive, the System won't POST correctly (stuck at Lenovo Logo). With different Sata controllers also no luck, HDD works just fine on different systems; other HDDs with same cables work fine; Latest BIOS update already done. (Tried both AHCI and IDE) Anybody has any idea?

Community SeniorMod
Community SeniorMod
Posts: 3,691
Registered: ‎12-31-2011
Location: US
Views: 80
Message 2 of 2

Re: ThinkCenter m73 i3 3220 won't POST with 8TB HDD

M73 (both Tiny and SFF/Tower - different motherboards) does not use 3rd gen Intel core processors, only 4th gen.  Can you confirm your system model and processor.   Irrespective, the system needs to be running in UEFI only mode, not BIOS or some compatibility mode, to support larger disks. 

 

__________________________________________________________________________
I do not work for Lenovo. I do not respond to Private Messages for help, your questions should be posted in the appropriate forum where the information exchange may help others. If I helped you, click the 'Kudos' button, if solved, the 'Accept as Solution'.

And we're back...

Move delayed but still coming

Learn More

Check out current deals!


Shop current deals

Top Kudoed Authors