Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Fanfold Paper
Posts: 1
Registered: ‎07-13-2012
Location: Trebinje
0 Kudos

ThinkCentre 3175-A78 shut down problem

Please, I need your help?!

In firm when I work as IT administrator we just bought 6 ThinkCentre 3175-A78 desktop machines with Win7Professional OS on them. We want to remove win 7 professional and to install win 7 enterpise SP1 'cause we own MSDN license for Enterprise edition of Windows 7.

Problem is when I install Windows 7 Enterprise and try to shutdown the machine, machine freeze on Shutting Down..., but when I try to restart, hibernate or put the machine to sleep it works without problems. We try to re/install Win 7 a couple of times but every time machines freeze when shutting down. Can you tell me what cause this, 'cause machines are brand new and Win 7 Enterprise is 100% legal and correct?

P.S. Other than Win 7 Enterprise SP1 on machines aren't istall any programs.


Posts: 1,241
Topics: 3
Kudos: 97
Solutions: 92
Registered: ‎11-02-2011
Location: India
0 Kudos

Re: ThinkCentre 3175-A78 shut down problem


Welcome To Lenovo Community

Please go to Bios and try Load Setup defaults.  Then shutdown the system for few minutes and now try to switch on
Now Update the Bios
Also check if same issue exists in safe mode . Try disabling antivirus protection and check

Hope This Helps

Fanfold Paper
Posts: 3
Registered: ‎09-07-2012
Location: USA
0 Kudos

Re: ThinkCentre 3175-A78 shut down problem

Same Problem.  We have bought five M1331 and seven M1578 and we are having the same problem.  

I thought we were having some kind of problem with MDT injecting drivers so I downloaded a plain ISO image from microsoft, twice.  Installed it with and without drivers and updates and no change.  Updated BIOS, and no change.  Even the Windows PE that was created from that ISO will not work.  Tried the same image on an HP spare computer and it shut down correctly.  Tried using a linux live cd and it shut down correctly.  The image that comes from lenovo works, but images that we try to install will not shut down.