cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Community SeniorMod
Community SeniorMod
Posts: 3,318
Registered: ‎12-31-2011
Location: US
Views: 322
Message 11 of 13

Re: Question about ThinkCentre A58 7515

Very good point, I didn't think of that.   I'm looking at M58 specs, and it uses a Intel Q45 Chipset, which supports PCIe 2.0.   (I'm running a 3.0 card in later PCIe 2.0 system myself, no problem.)   

 

All those Nvidia cards are PCIe 2.0.   And according to Wiki:  "Overall, graphic cards or motherboards designed for v2.0 will work with the other being v1.1 or v1.0a."    If you can determine definitively that your PCIe is 1.1 or 1.0a, you've got a good change of it working.   If it's 1.0, I wouldn't chance it.  

__________________________________________________________________________
I do not work for Lenovo. I do not respond to Private Messages for help, your questions should be posted in the appropriate forum where the information exchange may help others. If I helped you, click the 'Kudos' button, if solved, the 'Accept as Solution'.
DanielGaspari
Fanfold Paper
Posts: 7
Registered: ‎03-29-2017
Location: IT
Views: 317
Message 12 of 13

Re: Question about ThinkCentre A58 7515

It might be blasphemy,but i'm too tired to try to make it all work all this things..I will change only the CPU on this lenovo for better speed and continue to play with my ps4 pro...never make purchases you can not afford and doesn't even now if it work. BRO THANK YOU VERY MUCH You've helped me more in two days than months of random questions within people who doesn't even know what GPUs are.Smiley Happy Here in Italy it's night, it's time to sleep,greetings bro.
Community SeniorMod
Community SeniorMod
Posts: 3,318
Registered: ‎12-31-2011
Location: US
Views: 315
Message 13 of 13

Re: Question about ThinkCentre A58 7515

Update:   You're in luck, your Chipset support PCIe v1.1.   Intel ® G41 Express Chipset  and the newest card that will work is a v2.0. 

 

My reading of the Wiki v2.1 section, suggests that v2.1 and later cards may not work in a v1.x slot.  

__________________________________________________________________________
I do not work for Lenovo. I do not respond to Private Messages for help, your questions should be posted in the appropriate forum where the information exchange may help others. If I helped you, click the 'Kudos' button, if solved, the 'Accept as Solution'.

Check out current deals!


Shop current deals

Top Kudoed Authors