Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Paper Tape
Posts: 2
Registered: ‎03-28-2012
Location: FInland
0 Kudos

ThinkCentre Edge 71 Tower and USB3.0 card in x16 slot not working

We have bought some ThinkCentre Edge 71 Towers (1577-G3G). We need to add USB3 and some additional cards to the system. The usb card is a Sharkoon USB 3.0 Host controller card PCIe x1. The card is compatible with PCIe x16 and it works in a IBM x16 slot. On the Lenovo the card works in the x1 slots but it isn't detected in the x16 slot.  We are now running XP but we have also tried Windows 7 with no luck. So has anybody been able to use any kind of x1 card in the x16 slot?

Posts: 955
Topics: 3
Kudos: 80
Solutions: 65
Registered: ‎01-05-2010
Location: INDIA
0 Kudos

Re: ThinkCentre Edge 71 Tower and USB3.0 card in x16 slot not working

Hello KajPe and welcome to Lenovo community,

 

We can use x1 card on x16 slot and it work fine.

Now as your USB x1 card is not working, when ever we install any hardware in our system we need to update the BIOS, as updated BIOS recognize the new installed hardware.

 

Kindly update the BIOS and then install the card.

http://download.lenovo.com/ibmdl/pub/pc/pccbbs/thinkcentre_bios/9qjy37usa.exe

 

After updating BIOS check if the card gets detect and then install the USB 3.0 driver

 

Best Regards,

Tanuj

 


Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution".! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

Highlighted
Paper Tape
Posts: 2
Registered: ‎03-28-2012
Location: FInland
0 Kudos

Re: ThinkCentre Edge 71 Tower and USB3.0 card in x16 slot not working

Hi Tanuj.

 

Updated the BIOS, but didn't help. Windows dont give any indication that the card is in when I put it in the x16 slot. Only works when it's in the x1 slot. Also tried it with an older ThinkCentre model and the card worked in the x16 slot, so I think the card itself is working. Also tried a VSCOM serial port card (x1) and that didn't either work in the x16 slot.

 

Regards

--Kaj