English Community

ThinkCentre DesktopsThinkCentre A, E, M, S Series
All Forum Topics
Options

2 Posts

04-10-2017

GB

1 Signins

26 Page Views

  • Posts: 2
  • Registered: ‎04-10-2017
  • Location: GB
  • Views: 26
  • Message 1 of 2

ThinkCentre Edge SFF not booting - 2 beeps

2017-04-10, 14:46 PM

Hi,

 

I have a ThinkCentre Edge SFF pc. I went to add some (compatible) RAM.

Upon reboot I now get 2 short beeps (black screen) then the system shuts down after about 10 seconds.

I have tried the ram in a different slot , reverted to the original ram, tried new ram but all to no avail.

 

Tried disconnecting everything one by one but no joy.

 

Any help would be greatly appreciated

Howard

Reply
Options

4426 Posts

01-01-2012

US

8067 Signins

123003 Page Views

  • Posts: 4426
  • Registered: ‎01-01-2012
  • Location: US
  • Views: 123003
  • Message 2 of 2

Re: ThinkCentre Edge SFF not booting - 2 beeps

2017-04-10, 15:57 PM

I suggest reinstalling the original memory, and then doing a full CMOS reset.   In addition to moving the jumper for a  CMOS reset as detailed in the HMM, pull the battery, and press and hold the power switch multiple times with the power cord unplugged to drain the static charge.  

__________________________________________________________________________
I do not work for Lenovo. I do not respond to Private Messages for help, your questions should be posted in the appropriate forum where the information exchange may help others. If I helped you, click the 'Thumbs up' button, if solved, the 'Accept as solution'.
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete