cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
ChrisMiller
Paper Tape
Posts: 2
Registered: ‎09-29-2008
Location: UK
Views: 1,357
Message 1 of 2

ThinkCentre M57p: Suspend to RAM (S3) approx. 100 seconds after receiving WOL package

Hi,

 

I am discovering a problem with my M57p (9088-W1Y; BIOS 2RKT54AUS) ThinkCentre:

 

1. Initially, the system is in S3 state (Standby, suspend-to-memory)

2. A WOL package comes in and the system wakes up. Fine.

3. But: After approx. 100 seconds "uptime" the system goes to S3 again (if I do not move the mouse or hit a key). Why?

4. Strange: Approx. 4 minutes after going to S3 steps 2 and 3 are repeated once again.

 

Usually three to four minutes after the system recovered from standby UDP packets will come in (Personal Video Recorder; MPEG2 over UDP). But here, the system is on standby again right before the recording can begin Smiley Mad .

 

I don't like the system to go to Standby on it's own. I am using a software for that (dboxwinserver).

 

Does anybody have a hint for me. Is it possible to disable this feature (or at least to a setting high enough (2-3 hours))?

 

Kind regards,

 

Chris

QuadCoreYummy
Punch Card
Posts: 39
Registered: ‎10-07-2008
Location: canada
Views: 1,303
Message 2 of 2

Re: ThinkCentre M57p: Suspend to RAM (S3) approx. 100 seconds after receiving WOL package

i'd check out your power option's; control panel/power option's/ vista(left margine click option) set power options. unless you have a bug in the system as your problem is wierdSmiley Surprised!

Check out current deals!


Shop current deals

Top Kudoed Authors